Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #1137557

    hey there!
    after latest update (4.6.1) I deal with various issues with managing cookies.
    the emails I receive from the site are of the form: (Email address hidden if logged out) and i can’t answer because i don’t know sender’s e-mail
    (before the update the e-mails looks normal and I could answer directly).
    and also google analytics data do not record users any more.
    although I understand the purpose for all these settings in the new update, what I want for my own site is to be all cookies active, unless a user wants to disable something.
    The bottom bar notifying the user for cookies with buttons ok [accept settings and dismiss notification] and settings [open info modal on privacy and cookies] is my layout.
    there is a way to be enabled the cookies by entering the site by deafault?

    for now my settings is:
    Enable cookie consent messages > use as message bar only

    Message Bar Position > bottom
    message bar buttons:
    ok > accept settings and dismiss notification
    settings > open info modal on privacy and cookies

    Modal Popup Window > open with button only
    button 1 > accept cookies and dismiss notification
    button 2 > accept cookies and dismiss notification

    ps. if i select “settings” in message bar i see that “click to enable/disable essential site cookies are disable by default . i don’t know if this setting causes the above problems and if so how can i be active by default.

    best regards, Giorgos


    please note that after latest update my e-mail field in contact form was empty, that’s why the mail appears as no-reply.
    but i need more info about cookies, google analytics ect. thank you!


    Hi gio_go,

    Please update to Enfold 4.6.2 and see if the issue persists.

    Best regards,


    I am also having problems here – and still after upgrading to 4.6.2.

    I have tried to disable all plugins and the problem persists.




    Hi Chrilles,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,


    after latest update 4.6.2 i think that works fine again !
    but i don’t know if the problem was caused by theme or the W3 case plugin…
    i any case now looks ok!
    thanks for your support!


    Glade to hear @gio_go, thanks for using Enfold.

    Best regards,

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘cokkies settings after latest update’ is closed to new replies.