Tagged: , , ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #817463

    I cannot find a way to eliminate the half inch or so of white background space in between my header area and my slider which i placed at the top of the main body content area. Would like my header to sit directly on top of where the slider image begins without an additional space.

    /Users/heatherfrancis/Desktop/Screen Shot 2017-07-06 at 12.30.14 PM.png

    #817615

    Hey heathernessler,

    Could you post a link to the site in question so that we can take a closer look please?

    Best regards,
    Rikard

    #817981
    #817986

    Hi,

    Please try adding this code to the Quick CSS section under Enfold > General Styling or to your child theme’s style.css file:

    .container_wrap_first .content {padding-top:0px !important;}

    To have elements stretch full width, please add them to the page without putting them in a Column. You can also use Color Sections.

    Please let us know if you need further help.

    Best regards,
    Sarah

    #818003

    That code worked for eliminating the extra space between my slider and header.
    Thank you!

    As far as the borders, preventing my content stretching to full width. I tried eliminating all of the element boxes from the page builder. I went into the default page builder and posted my slider code. However it is still not stretching to full width. Help?

    Thanks.
    HN

    #818011

    Hi,

    May we have admin access into your website so we can take a closer look?

    Best regards,
    Sarah

    #818027

    did you receive the access information?

    #818085

    Hi,

    Sorry, we didn’t. Can you send it again, please? Please remember to put something in the actual reply, such as, “Here’s the access”, then put the login info in the Private Content field. Thank you!

    Best regards,
    Sarah

    #818856

    Here is login access information

    #819776

    Hi,

    Why do you need the slider plugin? The theme has its own slider elements and the advance layout builder which can do the same thing and probably more. Unfortunately, we don’t provide support for third party plugins as stated on our support policy. Please contact the plugin author for more info.

    Best regards,
    Ismael

    #820660

    I do not think am not looking for support for the other layer slider, unless that is what is causing my problem? I am using that slider because I am more familiar with it and I was having trouble figuring out the slider built into the theme.

    The support I am looking for has to do with the extra space on both sides of the entire theme, including the header area, which is not stretching to full width.

    #821867

    Hi,
    To remove the body padding try going to Enfold Theme Options > General Layout > Dimensions and change the “Maximum Container width” to something like 3000px or 100% and then add this code in the General Styling > Quick CSS field:

    .container {padding: 0px 0px !important; }

    But I would recommend making the last zero a 10px to make reading a little easier, but try for yourself.

    Best regards,
    Mike

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.