Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #1035279

    I am using the Enfold child theme. If I make changes in the enfold-child/style.css file the changes are not visible in the stylesheet that is loaded by the site in wp-content/themes/enfold-child/style.css?ver=4.5.

    I have seen this behavior before. In Dashboard>Enfold Child>Performance I have CSS file merging and compression disabled.
    Still, a version number is attached to my stylesheet and my changes are not visible in the site.

    Question: how can I make the site load the stylesheet with the latest cahnges?




    Hi Andre,

    Please go to Enfold theme options > Performance and check “Delete old CSS and JS files?” at the bottom of the tab and save your page and check if that helps



    Hi Yigit,

    Thanks for your reply. That was really fast!
    I tried that but that did not help.
    Tried activating Enfold, then Enfold-child again.
    Tried importing Enfold theme settings, ther re-setting “disable CSS merging” and “delete old CSS and js settings” again.
    Deleted my browser cache.
    Still, the site gives me the same old enfold-child/style.css file with the same version number.




    OK found it, was my own mistake. In my editor (Coda) I changed the path to point at the style.css file in the theme folder. But for these changes to take effect, you will have to restart Coda, and then give the command “go to local folder”, otherwise Coda will open a previous opend style.css and you will still be editing the same file but in the wrong location.
    Thanks and topic solved.



    Great, glad you found the problem and thanks for the update. I’ll close this thread for now then, please open a new thread if you should have any further questions or problems.

    Best regards,

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Child theme stylesheet does not update’ is closed to new replies.