Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #970792

    Hello,
    I recently added a checkmark to my comment section due to the GDPR regulations…
    But when I reply to comments as I usually did, as a logged in admin, this is no longer possible.
    It always tells me that i cant reply because I didnt check the box as an admin.
    So I need to go to the enfold theme privacy settings, disable the setting that users have to check the box to comment, …. answer all the comments and turn the setting back on.
    Please, how can I work around this, so that I can leave the checkmark for GDPR on for users but am able to reply to comments as an admin?
    Thanks!

    #970869

    Hey szenario-zwei,

    Did you update Enfold to the latest version? As far as I know this bug should be fixed with the latest Enfold update.

    Best regards,
    Dude

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.