Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #973576

    Hey guys,

    could you please assist me with a little problem that blocks me completly?
    I try to change the attribute name fro “Colours” to “Colors” on an US site. Here’s what I’m talking about:
    Showing the translation problem

    As I’m used to, I tried it by changing the attribute name in Woocommere. That didn’z helped at all. There is a plugin in charge called “WooCommerce Product-Addon”. I also tried to find it there, but no hint. Lastly the plugin “Loco Translate” I uploaded, activated and tried to fix it that way, but I cannot find the part, where to change it.

    Please help me.

    All the best,
    Chris

    #973627

    Hey Chris,
    Can you please include a admin login in the private content area, and a direct link to the product page, so we can take a closer look.

    Best regards,
    Mike

    #973828

    Hey Mike,
    thx for your reply. I put all needed data in the private section.
    Looking forward for your help.
    All the best,
    Chris

    #973873

    Hi,
    Ok, I believe I solved it, I found that some of your text domains in Loco Translate are incorrect, and I corrected as many as I could, and followed these instructions but in the end, the reason the label was not changing was because it was not in the language file, it’s set on the product page. There is a dropdown to change the word that you can only see when you hover over a blank area.
    2018-06-17_062258

    Best regards,
    Mike

    #974140

    Hey Mike,

    thanks a lot for your help.

    All the best,
    Chris

    #974173

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Changing "Colours" to "Colors" (soungds easy, but isn't for any reason)’ is closed to new replies.