Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1324793

    Hello, I would like to change the text “Select version” to “To the (number of variants) item (s)”.

    Can you help me here, or do I have to go to the Woocommerce forum?

    Many greetings
    Alex

    #1324862

    Is it also possible to get my blue button to full width and height? Right now there is some grey space around it.

    #1324874

    Hi,

    Thank you for the inquiry.

    To adjust the button text, you can use this plugin.

    // https://wordpress.org/plugins/say-what/

    Just look for the text that you would like to adjust, then provide the replacement text or translation. You can also adjust the text by editing the template file (enfold/config-woocommerce/config.php line 529) directly.

    	if($product->get_type() == 'variable' && empty($output))
    	{
    		$output = '<a class="add_to_cart_button button product_type_variable" href="'.get_permalink($product->get_id()).'"><span '.av_icon_string("details").'></span> '.__("Select options","avia_framework").'</a>';
    	}
    
    	if(in_array($product->get_type(), array('subscription', 'simple', 'bundle')))
    	{
    		$output .= '<a class="button show_details_button" href="'.get_permalink($product->get_id()).'"><span '.av_icon_string("details").'></span>  '.__("Show Details","avia_framework").'</a>';
    	}
    

    And to adjust the button style, use this css code.

    .avia_cart_buttons {
        padding: 0;
    }
    
    #top .avia_cart_buttons .button {
        padding: 10px;
    }

    Again, you need to toggle or temporarily disable the Enfold > Performance > File Compression settings after adding the css or resave the theme options.

    Best regards,
    Ismael

    #1324885

    Thank you, got it.

    #1324947

    Hi,

    Great, I’m glad that Ismael could help you out. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.