Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #620308

    I can’t get manually changed font sizes to take effect on my special headings.

    On this page, (hosted on WPengine) (username solace2, password solacedotcom)

    I can’t get the font size to change. I’ve set it to the ridiculous 60px for sake of demonstration.

    No matter what I set it to, it always just displays at the default size of the heading level I select.

    Any ideas? Thanks in advance.

    – Greg

    • This topic was modified 7 years, 10 months ago by JeeBar.

    Hi JeeBar!

    We need to take a closer look at it please create a temporary user with ‘administrator’ role and share in private content with permission to deactivate all plugins and add custom code if necessary to help you resolve this issue.



    Sure. Thanks. Admin credentials in private content.

    FYI I did try deactivating plugins, and the behavior persisted even with every single plugin deactivated.
    But feel free to deactivate plugins and add custom code as necessary.



    There were many CSS errors in your style.css file. I tried to fix them all. There might be some more but could you please check if it does work fine now?



    Whatever you fixed doesn’t seem to have made a difference. Special Headings set to H1 let me adjust the font size. Text Blocks let me adjust the font size. But when I try to set the font size of Special Headings set to H2 or H3. Nothing happens.

    I’ve removed all other elements from my sample page and self-described a bunch of samples to make this more apparent. (Staging URL still in private content.)

    I’m looking at the CSS and nothing is even trying to override the default that is set by /enfold/css/shortcodes.css, seen here as 24px.

    H1, on the other hand, has an “element style” set that does override the default.



    Do you mind if we disable some of your custom CSS code for testing purposes? If you would like to us to make us the testing on your staging site, please post admin logins to it as well

    Best regards,


    Sure, disable away. Permission and credentials are same as above, provided again in private content here…



    It’s not working because you have this code in the Quick CSS field:

    #top #wrap_all .header_color h2, #top #wrap_all .main_color h2, #top #wrap_all .alternate_color h2, #top #wrap_all .footer_color h2, #top #wrap_all .socket_color h2 {
        font-size: 24px;
        text-transform: none;

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.