Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1324703

    Hi,

    I have installed the plugin SVG Support and uploaded my logo as .SVG file and it shows in desktop header / mobile header and loading screen.

    However, It is too big and I want to resize it. Specially on mobile version where it is way too big.

    I am novice when it comes to SVG-files, maybe there is some way to enter css to set the sizes? :)

    Thank you,
    Andreas

    #1324858

    Hey wpjohnny,

    Thank you for the inquiry.

    You can now upload SVG images as logo without using a plugin. Please make sure to update the theme to version 4.8.6.5, disable the plugin, then upload the SVG file in the Enfold > Theme Options > Logo field.

    Best regards,
    Ismael

    #1324889

    Hey,

    I followed the steps and I have the latest theme version.

    However, the logo is way too big, specially in mobile version.

    Please see attached picture:

    #1324900

    I managed to change it for desktop version using this css:

    #logo {
    width: 80%;
    }

    But how can i set it up for mobile version? :)

    #1324925

    It turned out it was just my phone that needed to clear cache, size looks OK now, but the header is still too high, can i trim it somehow so it is as high as my logo? :)

    See pic

    #1325199

    Hi,

    Thank you for the update.

    Looks like the logo and the header are now displaying correctly on mobile view. If you can still the issue, please try to update the css > layout.css file with the following.

    // https://github.com/KriesiMedia/enfold-library/blob/master/temp_fixes/Enfold_4_8_6_5/css/layout.css

    You may need to toggle or temporarily disable the Enfold > Performance > File Compression settings after updating the file, and make sure to purge the cache.

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.