Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #646286

    Seems CSS snippet no longer works after the last update.

    I had this code in place…

    #socket .copyright {
    text-align: center;
    }

    I then tried…

    #socket .copyright {
    position: absolute;
    left: 50%;
    transform: translate(-50%);
    }

    Finally I tried this…

    .copyright {
    width: 100%;
    text-align: center;
    }

    None of the CSS above worked.

    I then looked over the forum and found several variations of code that where supposed to work yet none fixed the problem. Any suggestion would be welcome.

    Thanks

    #646388

    Hey Snerp,

    Please try adding this code to the Quick CSS section under Enfold > General Styling or to your child themes style.css file:

    #socket .copyright {
        width: 100%!important;
        text-align: center!important;
    }

    If the above don’t work please provide a precise link to your site, showing the elements in question? We need to be able to inspect them in order to help :)

    Best regards,
    Vinay

    #648218

    Hi Vinay,

    that code did not work. I’ve included the login details as requested.

    #648223

    Hi!

    I noticed you are missing one closing curly bracket when you are using media queries. That was the issue. I closed them for you now Vinnie’s code is working.
    http://www.w3schools.com/cssref/css3_pr_mediaquery.asp

    Cheers!
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.