Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #312393

    Hello,

    Just a quick one.

    I managed to change blog post related info “in”, “auhor” and “comments” to my language, Hungarian.

    However could not MANUALLY change the following:

    CAPTCHA “please prove you are a human…”
    “comments” still show up in english on post slider featuring recent blogpost.

    Could you please provide a solution to MANUAL modification.

    I realize that this issue came up and has been closed several times, however I am looking for a MANUAL option rather than the Rescan through localization, and I have not found a solution yet.

    Also, I cannot find: /wp-content/themes/choices/includes/contact-form.php

    The site wil have only one language (hungarian) for now.

    Many thanks for your contructive feedback!

    #312425

    Hey Marton!

    If you want to modify the text manual open up wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contact.php and search for following line:

    
    $elements['avia_age'] =	array('type'=>'captcha', 'check'=>'captcha', 'label'=> __('Please prove that you are human by solving the equation','avia_framework' ));
    

    Cheers!
    Peter

    #312437

    Great, many thanks Dude! Worked!

    Can you plase also clarify the other part of my inquiry?

    “comments” (and also “read more”) still show up in english on post slider featuring recent blogposts, whereas in the post itself, all is working fine with the language changes showing.

    Thank you!

    • This reply was modified 3 years, 2 months ago by  mikomarton.
    #312648

    Hi!

    Thank you for the update.

    Please try to use this plugin to search for the strings that you want to translate: https://wordpress.org/plugins/codestyling-localization/

    Cheers!
    Ismael

    #312666

    Hi Ismael,

    Thank you. So far so good, as I managed to do the modifications manually. Still have probles changing the “comments” and “read more” section that still appears on the post slider. The modifications work on the blogposts themselves, but not on the post slider for some reaason.

    Is there a way to change the language manually for the post slider just like as it worked with other php? I would like to avoid dealing with the codestyling localization if that is possible at this stage.

    If not , than we can close this thread and I deal with it through this plugin.

    Thank you, best
    Marton

    #313699

    Hey!

    Check in config-templatebuilder/avia-shortcodes/postslider.php, around line 380.

    Be aware that these file modifications won’t be preserved when you update the theme.

    Regards,
    Josue

    #471575

    Hi there,
    i´m using german wordpress and the captcha text is displayed in german.
    I want it to be english.
    How would i change this?
    The contact.php text allready is english???

    THX
    MArco

    #471581

    Hi!

    Please use this plugin and change the string to English or remove translation of that string – https://wordpress.org/plugins/loco-translate/

    Cheers!
    Yigit

    #471608

    THX Yigit!
    i installed the plugin and tried both, changing the translation and delete the translation inside the German template without success.
    Do i get it right?

    Could you please help again?

    THX
    MArco

    #471631

    Hi Marco,

    Can you please create us a WordPress administrator account? post it here as a private reply.

    Regards,
    Josue

    #471635

    THX

    #471639

    Please make the account an Administrator.

    Best regards,
    Josue

    #471640

    ups – sorry!
    done

    #472320

    Hey Guys,
    did you get any further?
    THX
    MArco

    #472714

    Hey Marco!

    I’d suggest you setting your install to English and using this plugin to have the backend in German:
    https://wordpress.org/plugins/kau-boys-backend-localization/

    Best regards,
    Josue

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.