Viewing 29 posts - 1 through 29 (of 29 total)
  • Author
    Posts
  • #580518

    I’ve gone to Theme Options and am trying to update the 2015 to 2016 copyright, however it’s not working. I’ve tried clearing my cache and everything ….still no luck.

    #580522

    But sorry for my simple question – you pressed that “Save all changes” button ?

    #580556

    yes!

    #580622

    Hi!

    can we check the backend, so we can see what the issue is? Can not understand much like that, to be honest.
    Please attach backend details to private data!

    Best regards,
    Basilis

    #581236

    Here you go. Thanks in advance

    #581253

    Hi!

    Login link is not working for me. Can you please check it once again?
    Also, i noticed that you are currently not using the latest version of the theme – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Yigit

    #581261

    Here is the link:

    #581262

    if that doesn’t work, please try the following.

    #581972

    any updates?

    #582109

    Hi,

    Could you try deactivating all plugins to see if one of them is causing a conflict please?

    Regards,
    Rikard

    #582816

    I tried deactivating all plugins and updating the footer….still doesn’t work. Please help!

    #584092

    Hi!

    Do you mind if we deactivate all active plugins for testing purposes? Currently, theme options are not working. That is either due to file permissions or a plugin causing it in my opinion

    Regards,
    Yigit

    #584486

    Hi Yigit,

    I’ve tried deactivating all active plugins – still no luck.

    Also, i followed the instructions here: https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -working/

    ….and changed all the permission settings and still no luck.

    Feel free to deactivate the plugin, however we can’t have them deactivated for more than 20 min because we have visitors who may make purchases.

    #586076

    Hi!

    Make sure that the wp-content/uploads/dynamic_avia/ folder is writable. Enfold will use this folder to create the dynamic css file (called enfold.css). It contains the styling settings which you configured on the theme option page and if Enfold can’t write or create it you won’t notice any changes even if you save the options.

    Cheers!
    Andy

    #586320

    It’s writable! Settings configured. Thank you in advance.

    #587894

    Hi!

    Does it work if you activate the parent theme?

    Best regards,
    Josue

    #587947

    I’m sure but I would like it to work on the child theme, as it did prior to the new update.

    #587949

    It’s for testing purposes, check if it works (or not) and then switch back to your child theme.

    #589930

    Doesn’t work.

    #590087

    Hi,

    Can you please create us a temporary FTP / SFTP account? post it here as a private reply.

    Regards,
    Josue

    #590111

    Thanks again for all your help!

    #592539

    Hi!

    I’m trying to login to the site but I got the following errors:

    Service Unavailable

    Inactivity Timeout

    Please ask your hosting provider why this is happening. Also the site loads very slow because there’s a bunch of internal styles loaded on the page. Example:

    .at-resp-share-element{position:relative;padding:0;margin:0;font-size:0;line-height:0}.at-resp-share-element:after,.at-resp-share-element:before{content:" ";display:table}.at-resp-share-element a{display:inline-block;*display:inline;*zoom:1;margin:0 2px 5px;text-decoration:none;text-transform:none;color:#fff;cursor:pointer;-webkit-transition:all .2s ease-in-out;transition:all .2s ease-in-out}.at-resp-share-element a:hover{-webkit-transform:translateY(-4px);transform:translateY(-4px);color:#fff;text-decoration:none}.at-resp-share-element a .at-icon-wrapper{padding:5px}.at-resp-share-element a.at-share-btn.at-svc-compact:hover{-webkit-transform:none;transform:none}.at-resp-share-element .at-icon,.at-resp-share-element span{display:inline-block;float:left;cursor:pointer}.at-resp-share-element .at4-share-count-container{text-decoration:none;float:none;padding-left:15px;font-size:9pt}.at-resp-share-element a .at-label{font-size:9pt;padding:0 15px 0 0;margin:0 0 0 5px;height:2pc;line-height:2pc;background:none}.at-mobile .at-resp-share-element .at-label,.at-resp-share-element.at-mobile .at-label{display:none}.at-resp-share-element.at-mobile a{margin-right:5px}.at-mobile .at-resp-share-element a{padding:5px;margin-right:5px}
    

    There are more than 20 duplicates of this style sheet. This is probably from a plugin.

    Best regards,
    Ismael

    #592756

    Just spoke to the hosting company and it seems to be running fine if you don’t mind checking. Also, i’ve deactivated the plugins that I believe were duplicating the style sheets if you don’t mind checking that also.

    Thanks in advance.

    #592797

    Can’t connect either (SFTP), have you tried the credentials on your end?

    Best regards,
    Josue

    #592930

    That’s really strange. Would you like to send me the file and maybe instructions and I’ll have my developer do it?

    #592932

    Also, can you check to see if the style sheet is still being duplicated?

    #592950

    Hi!

    I tried to connect but seems to be a firewall not letting us ping and connect.
    Can you please check once again with the hosting company please?

    Best regards,
    Basilis

    #595138

    They said everything is fine. Would you like to send me the file and have me work on it through ftp?

    #597833

    Hi!

    login details from (Purchase code hidden if logged out) -footer/#post-590111″>here are not working for me. Please check and let us know when we can have access.

    Regards,
    Andy

Viewing 29 posts - 1 through 29 (of 29 total)

You must be logged in to reply to this topic.