Tagged: ,

Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • #908625

    Hi Kriesi,

    Recently I am not able to save or publish any posts. This error only occurs to posts, not to pages or portfolio items.
    When I have a new post I want to publish, the panel on the right with the buttons ‘Publish’, ‘Update’ and ‘Preview’ isn’t clickable.
    It seems like the page doesn’t load properly. (See private content for screenshot).

    The same thing happens when I want to make changes to the text within the post. Again, the buttons aren’t clickable. Because of this it isn’t possible to save any changes made to a post or to publish a new post.

    What I’ve already tried:
    – Memorylimit (there’s enough memory)
    – There’s no plugin that’s in conflict with WP
    – Rebuild a post from scratch

    Nothing seems to help.
    Do you maybe know what is causing this problem?

    Thanks in advance.

    Cheers,
    Nirvana

    #908638

    Hey nirvana,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #908644
    This reply has been marked as private.
    #908680

    Hi,

    I have tried to check your site using the login details, however it returns 403 Forbidden (screenshot in private content).

    Best regards,
    Nikko

    #908690
    This reply has been marked as private.
    #908922

    Hi,

    I get the same error unfortunately, do you have IP restrictions active maybe?

    Best regards,
    Rikard

    #909808
    This reply has been marked as private.
    #909998

    Hi,

    Can you please remove those for everyone as Support is from around the world?

    Best regards,
    Basilis

    #912679
    This reply has been marked as private.
    #913079

    Hi Nirvana,

    I don’t get 403 error anymore on the login page, but neither login method you posted is working. Please generate new details and test them out before posting.

    Best regards,
    Rikard

    #913183
    This reply has been marked as private.
    #913263

    Hi,

    I have tested it and it works, I tried to create a test page and added some modules and it’s working fine, I tried to create a new post, publish it and some stuff and publish again and it works on my end. I did see errors from wordpress seo, seems like it cached?

    Best regards,
    Nikko

    #913301
    This reply has been marked as private.
    #913525

    Hi,

    Great, glad you got it working. Please let us know if you should need any further help on the topic.

    Best regards,
    Rikard

    #914224
    This reply has been marked as private.
    #914420

    Hi,

    Thanks, can you give us ftp access also? so we can try to enable debugging and try to fix it.

    Best regards,
    Nikko

    #922334
    This reply has been marked as private.
    #923294

    Hi,

    Each team member has a different IP Address! :D
    I have taged the task on Nikko so he can be able to review although if you cant open for us.

    Best regards,
    Basilis

    #925415
    This reply has been marked as private.
    #925582

    Hi Nirvana,

    I have posted my temporary ip address in private content.

    Best regards,
    Nikko

    #925600
    This reply has been marked as private.
    #925627

    Hi Nirvana,

    Public SSH Key in private content.

    Best regards,
    Nikko

    #925980
    This reply has been marked as private.
    #926057

    Hi,

    I apologize but can you use this public key instead, since I can’t open the key file I generated yesterday.

    Best regards,
    Nikko

    #926121
    This reply has been marked as private.
    #926160

    Hi,

    Thanks I was able to check your files via ftp and enabled debugging (not displaying but just logging the errors), by adding this code in wp-config.php:

    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    I have done the same as what you did in the video (youtube) and I didn’t experience any issue, as for the js errors in the console, it goes away when I disabled Yoast SEO, probably it’s just an issue with the plugin or probably an update is need for the plugin.

    Best regards,
    Nikko

    #926574
    This reply has been marked as private.
    #927051

    Hi Nirvana,

    You’re welcome and we are glad to help you. Thanks for using Enfold :)

    Best regards,
    Nikko

Viewing 28 posts - 1 through 28 (of 28 total)

You must be logged in to reply to this topic.