Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #933122

    Hi, I’m seeing these warnings and cannot login to the dashboard.

    We are using the Enfold latest update

    Warning: session_start(): Cannot send session cookie – headers already sent by (output started at /home/stateofmind/public_html/wp-load.php:1) in /home/stateofmind/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries.php on line 42

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home/stateofmind/public_html/wp-load.php:1) in /home/stateofmind/public_html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries.php on line 42

    #933272

    Hey Snerp,

    If you recently updated enfold theme to 4.2.6 and get an error here is what you should do to resolve this issue:

    1. Deactivate all plugins (If you have access to backend) else access the /wp-content/ folder and rename the plugins folder to plugins.old.

    2. Update the PHP version being used by your hosting server to PHP 7 by getting in touch with your hosting company.

    Access your site with FTP or log in to your control panel and access the site via File Manager and perform the below steps:

    3. Replace the header.php file in wp-content/themes/enfold folder with an updated version of the header.php file.

    4. Access your WordPress site root folder and rename the current .htaccess file to .htaccess.bak. Login to WordPress admin area go to settings > permalinks > select “Post name” and save changes.

    5. Define a higher memory limit in WordPress and if possible increasing the memory on the hosting server.

    To increase the WordPress memory limit please access wp-config.php file and add the below line

    define('WP_MEMORY_LIMIT', '256M');
    

    For a detailed explanation please check this link http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP
    and you can contact your service provider to increase the memory limit.

    If none of the above works for you please go ahead and delete the “enfold” folder in wp-content/themes/ and upload a fresh copy of the “enfold” theme files.

    Best regards,
    Vinay

    #933308

    Thank you for the info, I tried a few suggested steps and finally managed to access the Dashboard. There is now a new issue. I’m using the full-width easy slider to play a video that is uploaded to the server. It is now no longer loading, yet there is a tiny thumbnail, center top that plays the video. Is there something that I need to do to fix this? Thanks

    #933463

    Hi Snerp,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    #top .mejs-container {
        max-height: 100%;
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.