Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1180666

    I’ve just deployed an Enfold/Woocommerce based website.
    A strange glitch is driving me crazy.
    With Woocommerce activated, my production website still tries to load some GIFs from the unsecure staging website causing disruption in SLL.

    Google browser console

    The strange thing is that I can’t find the staging URL anywhere in the database, and I don’t know where Enfold calls this content from (I was thinking about hard coding the correct URL somewhere)
    I tried everything: replacing every occurrence of the old URL on my database, purging the cache, emptying the local cache, etc…

    Moreover, this problem seems to occur on Chrome (both desktop and mobile) but not on Firefox.

    Can you help me?

    • This topic was modified 4 years, 3 months ago by eneabarbetta. Reason: (I put the staging website back online)
    #1180683

    I may have solved the problem.
    Because those pics were attached to the cart element, I thought about temporary moving the cart elsewhere in the layout (Enfold>Show options>Header shopping cart icon), purging the cache and then putting again the initial cart option.

    Apparently, the old urls were cached somewhere by Enfold (the old URLs were in the css as background attributes).
    It’s something never happened before, I wonder if someone had ever the same glitch.

    Cheers

    #1180745

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Can't remove staging website URL causing SSL not to work’ is closed to new replies.