Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #167633

    When I try to make a new post, the exact same way I have a hundred times before I get an error on my post that says:

    Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.

    Until I get a fatal error that says:

    Fatal error: Maximum execution time of 120 seconds exceeded in /home/lifepo9/public_html/lifepointmountvernon.com/wp-includes/post.php on line 405

    I increased the execution time all the way to my server max but still no luck. This is the kind of thing that would have posted before in about 2 seconds.

    Wordpress is up to date, all plugins are up to date… What can I do?


    Hey satucker!

    You can add this on your .htaccess file:

    php_value max_execution_time 120

    Have you tried increasing WP Memory Limit? Add this on wp-config.php:



Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Cant make new posts since 2.2 upgrade’ is closed to new replies.