Tagged: 

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1324173
    #1324209

    Hey Design-Kink,
    I have not seen this as an error with any recent versions, but I will be happy to take a look, please include an admin login in the Private Content area and a link to your site, I assume we can disable your plugins?
    You can use any fake email address you like for the account and paste the username & password below.
    Please also test the account you create for us to ensure that the error is still occurring with that account.

    Best regards,
    Mike

    #1324211

    I have 2FA security on so I need your email address to use so you can log in – thanks.

    You can turn off plugins – sure.

    #1324216

    Hi,
    Thanks, but please turn 2FA security off.

    Best regards,
    Mike

    #1324257

    OK, it’s temporarily turned off,
    I have sent you logins details;
    here’s how you can log in until the problem is fixed;
    log in as per usual,
    it will stall, wait 10 seconds – then go to the website in a new tab, you’ll see the admin bar now,
    get to the backend via theme options in the admin bar.
    Thank you

    #1324276

    Hi,
    Thanks for the login but I’m only getting a server error 500 when I try to login, please try disabling the iThemes Security plugin.
    Now that I see your login url includes ?itsec-hb-token= I recognize your re-authorization issue as a result of using this option from the plugin, I believe that with this plugin you must delete it to restore the default settings, disabling it is not enough.

    Best regards,
    Mike

    #1324368

    OK, it’s turned off

    #1324369

    I mean, it’s deleted, sorry

    #1324424

    Hi,
    Thank you, I was able to login after many tries and stalls, eventually I tried loading the homepage and saw the admin toolbar and got in via the user profile.
    Your WordPress Site Health Status has no errors, the browser console has no errors, your PHP version is fine (v7.4), and you can access post, pages, plugin, etc, but not the dashboard /wp-admin/index.php
    So it seems that something is blocking that, as it is also the login destination.
    I tried disabling these plugins:
    BackupBuddy
    Booster Plus for WooCommerce
    Classic Editor
    Classic Editor Addon
    Limit Login Attempts Reloaded
    Redirection
    Squirrly SEO 2021 (Smart Strategy)
    but it didn’t help, you said above that the htaccess looks normal, so I don’t know what this could be.
    Try looking at your server error logs for references to /wp-admin/, since the browser console is not giving any errors I assume it’s on the server-side.

    Best regards,
    Mike

    #1324470

    I really appreciate you having a look at this for me. This issue is now resolved.
    I did further testing and finally realised it was WooCommerce !
    I thought you might like to see what their support reported back to me,
    >>>
    I logged into your site and am seeing a number of PHP fatal errors similar to this one:
    2021-10-12T00:31:25+00:00 CRITICAL Maximum execution time of 360 seconds exceeded in /public_html/wp-content/plugins/woocommerce/packages/woocommerce-admin/src/API/Reports/TimeInterval.php on line 321

    This error is something we’ve been seeing occur with some users since the release of WooCommerce 5.7.1. Our developers are aware of this issue and are working towards a solution. There is an active bug report that you can follow here for additional information: https://github.com/woocommerce/woocommerce-admin/pull/7763

    The report specifies this as an Analytics issue, but the core problem is the same error that is seen on your site. I would suggest trying the workaround outlined in the report, or rolling WooCommerce back to 5.7 or 5.6.1 until there is a fix for this issue.

    #1324534

    Hi,
    Glad to hear that you have this sorted out and thank you for sharing the info about the woocommerce bug and solution.
    If you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Can't log into WordPress — All plugins turned off’ is closed to new replies.