Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #946741

    Hey,
    I just bought my second license for enfold. With my first project everything just worked fine. This time, unfortunately, importing a demo does not work.
    I read every similar thread and tried the solutions proposed to the other users, but non of them worked. Maybe you can help me, as I spend already hours without success.
    The database is reset and the enfold theme is activated. In the private content section i posted all links and login credentials.

    I tried importing the demo directly via the enfold demo import. As that didn’t work, I tried importing the xml-file via the wordpress importer, but no success here either.
    The php memory limit is 256M, so that should not be a problem.

    I hope you can help me, thank you in advance!

    EDIT: I just updated to v.4.3 but it still doesn’t work :/

    • This topic was modified 1 year, 11 months ago by  percydwn.
    #947649

    Hey percydwn,

    Sorry for the problems and thanks for the login details. Which demo are you looking to import?

    Best regards,
    Rikard

    #947667

    Hi Rikard,
    thank you for the reply.
    I think source of my problem is my webhoster, as almost everybody, that has the same problem, is with Strato (german hoster).
    So I installed wp and enfold on a server hosted by 1&1 and importing a demo worked just perfectly.

    Somebody said in an other thread, that Strato probably blocks the IP addresses from which the demo media is imported, so i asked Strato to unblock them. For that, they need the kriesi.at IPs from which the media is downloaded.
    Can you tell my the IP addresses of your servers? I hope this approach will help.

    Best Regards
    Percy

    • This reply was modified 1 year, 11 months ago by  percydwn.
    #948828

    Hi,

    Thank you for the update. We’ll notify Kriesi. Please wait for his response.

    Best regards,
    Ismael

    #950111

    Hey!

    The ip address is 85.13.149.161

    Best regards,
    Kriesi

    #950215

    Hey Kriesi,

    Thank you very much! I hope this helps resolving the problem with my hoster’s server.

    Best
    Percy

    #951254

    Hi Percy,

    Great, hope you get it working. If not then let us know.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.