Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1320624

    When I switch to block editor in Enfold settings I still see the legacy editor and the ALB for posts and pages.
    Any suggestions what should I do to enable block editor?

    #1320709

    Hey umnique,

    Thank you for the inquiry.

    Did you update the theme to version 4.8.6.1? Please post the site details in the private field so that we could check the issue properly. Make sure that the Appearance > Editor is accessible.

    Best regards,
    Ismael

    #1321957

    Hey! Thank you for your reply!
    The theme is updated. credentials are in a private field.

    #1322126

    Hi,

    Thank you for the info.

    This code in the functions.php file disables the block editor.

    // disable for posts
    add_filter('use_block_editor_for_post', '__return_false', 10);
    
    // disable for post types
    add_filter('use_block_editor_for_post_type', '__return_false', 10);
    

    We disabled the snippet temporarily. The block editor should display properly now.

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.