Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1173736

    I’m having problems with accessing Link Options and going to the Text tab in the post editor.

    Using WP 5.3.2 and Enfold v4.7.1

    When I select a hyperlink, then click the gear icon the Link Options do not come up, I lose my scroll bar and cannot scroll up or down my screen, even by highlight dragging. The only way out is to reload the page losing my edits.

    Because of this I’ve also tried editing my links directly by using the Text tab, however when I click it nothing happens, it simply won’t switch to the text tab.

    I’ve tried doing both in an incognito window to make sure there were no extensions interfering however I still had the same issues.

    I’ve added a short video of both issues in the private content.

    #1173856

    Hey Alexilum,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1174706
    This reply has been marked as private.
    #1174929

    Hi Sam,

    We don’t have a common email among moderators, could you please use a personal email to set everything up? Then please post all the necessary details in private so that all moderators have access to them.

    Best regards,
    Rikard

    #1175189
    This reply has been marked as private.
    #1175680

    Hi,

    Can you please disable this functionality and provide us a code for us to login?

    Best regards,
    Basilis

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.