Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1161910

    Hi, i’m french and i speak a poor english

    when i create a new page, what ever i want to put, text or image, if i publish, nothing appear in result page, it’s semm like a blank page, i have combined to make wit ava editor, don’t work, then i try to create a fresh new page with the native editor of wordpress “Guttenberg”….i think maybe the ava editor make this fault….buit even with the original editor or ava editor….same result, blank page completly empty without any image or text

    Very important, i have try to edit a working page displayed and fine for the moment, of course juste a minor page for me just for see if this bug ruined the displayed page work before……..and boom….when i edit a work page before and update today now these page dosn’t work anymore !…and become a blank page !

    But, i can create a new post…and it work, with both editor….bizarre it work for create post but not for create a page

    Then, since i discover this bug…i’m afraid to touch or update my default landing page of my website, because i know now for shure if i edit this page my website can appear blank if i edit and update now…..

    This is the link of my website : https://dstudio.fr

    Thank for your work and i hope you solve my problem

    #1162122

    Hey freestok26,

    Thanks for the login details. What happens if you select to use the Classic Editor in the theme option? If that doesn’t work then please try to deactivate all plugins to see if there is a conflict coming from any of them. If that doesn’t work either then please let us know if we can edit a page and which one, in order to reproduce the problem.

    Best regards,
    Rikard

    #1162416

    Hi, and thank you for your answer, effetivly i desactivate each plugin one by one and i find the culty cause this bug, then i contact this compagny and they solved my problem, all fine now

    Thank you for all, you can close this thread and noticed it “solved”

    #1162417

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Can't create e new page since the update’ is closed to new replies.