Tagged: 

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1066338
    #1066352

    how is your maintenance-page styled. is it a page with transparency header? and your normal Pages not.?
    Enfold got two logos to insert on Enfold Options – the one – major Logo and one for transparency headings.
    This can be found on Header – Transparency Options.
    Maybe this is the reason for.
    A life link would be nice to be shure

    #1066358

    It’s a normal page without header or footer. You can see it her: http://www.sinajovi.dk

    #1066368

    But this is normal content –
    What page is defined as maintenance-page on your Enfold Options – Theme Options ? on : “Redirect all users to this page”
    you only have to edit that page and replace the image ( that has nothing to do with the logo )
    it has to be in the second column (1/2) after the 1/4 container

    By the way i would not display the bread-crumbs on that page too

    #1066371

    That’s just it … I can’t replace the image (logo). Where do I do that?

    #1066378

    What page is defined as maintenance-page on your Enfold Options – Theme Options ? on : “Redirect all users to this page”

    Dashboard – Pages – see where that page is
    or if you see on top the adminbar on your maintainance page – click edit

    it is your page-id-3391

    And you have no disturbing Gutenberg Editor at all ? ( Enfold Options – Theme Options : “use WP Classic Editor” )
    you are in the editor Modus of your Page now and you see the Advanced Layout Builder Editor ?

    #1066388

    Yes, the page-id is 3391
    When I click edit, there is no image I can change or remove. Have also tried editing the code, but it keeps coming back

    #1066400

    you must see something like this ( click on it to enlarge ):

    above the heading there is a transparent container with a white image in it : click on it – a popup will open with options to change or replace the image

    (Purchase code hidden if logged out) -10-10-08.jpg”>(Purchase code hidden if logged out) -10-10-08.jpg” alt=”” />

    #1066442

    Here is what I see. No image above text-block
    screenshot

    #1066471

    I think that there will be not all things loaded from the demo.
    Drag and drop out your Heading. Delete the 1/2 container and create a new one. Put in your Heading and pull in an image above the heading.

    #1066474

    Wauw – it worked. Thank you very much :)

    #1066782

    Hi,

    Great, I’m glad you got it working :-)

    Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1067689

    No more help required. Thanks.

    #1067858

    Hi,

    Glad we could help!

    Please take a moment to review our theme and show your support https://themeforest.net/downloads
    Don’t forget to bookmark Enfold Documentation for future reference.

    Thank you for using Enfold :)

    Best regards,
    Vinay

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Can't change the logo’ is closed to new replies.