Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #1133070

    Hi Enfold team,

    We are receiving the following error on our website when trying to save Enfold Theme Options:

    “Saving didn’t work! Please reload the page and try again.”

    This problem occurred yesterday right after I update the theme to latest version 4.6.

    Any assistance would be greatly appreciated. (by the way, the PHP we run is 7.0)

    Best regards,
    Joey

    #1133344

    Hey Joey,

    Thanks for contacting us!

    Have you tried de-activating all active plugins and checked if that helps? If you have not, can we try it for testing purposes?

    Regards,
    Yigit

    #1133412

    Hi Yigit,

    Yes, before contacting you I’ve tried de-activating all active plugins, but it doesn’t make any difference.

    I think it’s not the plugin issue.

    BR,
    Joey

    #1133647

    Hi,

    Could you please share FTP logins here privately as well so we can check the files on your server?

    Best regards,
    Yigit

    #1133657

    HI Yigit,

    I’m using Bluehost server, do you know how to share FTP logins to you?

    Regard,
    Joey

    #1133678

    Hi,

    Please refer to this post – https://my.bluehost.com/hosting/help/ftpaccounts

    Best regards,
    Yigit

    #1133721

    thanks, see below

    #1134357

    Hi

    Is the problem solved?

    Best regards,
    Joey

    #1134762

    Hello,

    Is there another guy in the enfold team can help me out? It’s been 2 days and I haven’t received any feedback.

    BR,
    Joey

    #1134827

    Hi,

    Thank you for sharing the details.

    On which page are you seeing the error and what changes did you try to make before saving the page?

    The admin login link is not working please recheck and get back to us with working login credentials so we can take a closer look at this issue.

    Best regards,
    Vinay

    #1134863

    Hi,

    On the Enfold Theme Options page, say in the Social Profiles section, I want to change the social Icon URL, but cannot save the change.

    Or any other sections on Enfold Theme Options, say you change the font sizes, you cannot save the change.

    Please check the new admin access link below, thanks,

    BR,
    Joey

    #1135312

    Hi Joey,

    The token is not working, could you generate a new one or post regular login details in private please?

    Best regards,
    Rikard

    #1135796

    Hi Rikard,

    please see the new one below.

    Thanks,
    Joey

    #1135850

    Hi,

    Thanks for that, is it the special icon at the bottom which is not saving? If so then it’s likely since you haven’t added a URL for the icon, could you try to add that instead of “contact” which is in the field now?

    Best regards,
    Rikard

    #1135891

    Hi,

    NO. I add the URL on it and save it, but it mentions “Saving didn’t work! Please reload the page and try again.”
    Just on the Enfold Theme Options page, you can not save anything that you make.

    BR
    Joey

    #1136065

    Hi Joey,

    Please deactivate all plugins one by one to check which one is causing this issue and let us know if this solves the problem.

    Best regards,
    Victoria

    #1136933

    Hi Victoria,

    Thanks, I do what you said to deactivate all plugin one by one, but the problem is still not solved, don’t know what causes it….

    Best regards,
    Joey

    #1137209

    Hi Joey,

    Have you seen my reply in private?

    Best regards,
    Victoria

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.