Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1127697

    Goodday,

    I can’t make any changes in the admin by the theme settings. Also is the website very slow. I have several things tried, but nothing works.

    Can you please look a little bit further?
    Thanks

    #1127821

    Hey dekoff,

    Thanks for the login details, please upgrade the account to have admin rights so that we can access the theme options.

    Best regards,
    Rikard

    #1127979

    You have admin account. I don’t know why you see nothing in de editor.

    #1128103
    This reply has been marked as private.
    #1128146

    Hi,

    Thanks for the update, the user cannot have admin rights since we can’t even see posts/pages/appearance etc in the WordPress menu. Please upgrade the account or create a new one.

    Best regards,
    Rikard

    #1128155
    This reply has been marked as private.
    #1128406

    Hi,

    Thanks for that, with those details I think I can see all options. The WordPress interface is a total mess though, is that the problem you are having? Please try to rename the plugin folder in order to deactivate all plugins to see if that helps. You can name it back later and activate plugins one by one.

    Best regards,
    Rikard

    #1128430
    This reply has been marked as private.
    #1128452

    Hi,

    Thanks for the update, the WordPress backend seems to load now on my end at least. I see the problem you are referring to that the theme menu is missing. Did you try to deactivate all plugins to see if there is a conflict coming from any of them?

    Best regards,
    Rikard

    #1128490

    It seems to be a server issue with my provider. We have changed everything to a new server and everything is working very fine now.

    Thanks a lot.

    #1128522

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Cannot save in the admin by theme settings changes did't save’ is closed to new replies.