Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1003717

    Hi,

    Sorry, but really cannot find out how to mange the blog layout. Tried a lot – Is there any comprehensive description?

    To explain my confusion: There are several places where you can set the layout, but they are
    partly overlapping and seem sometimes not to work or we maybe mix up the terms there…

    1) Settings in the Theme Options-> Blog Layout
    We have chosen here “Verwenden Sie den erweiterten Editor….”
    What does this exactly mean ? To us the extended Editor for the Site (!) where the blog is embedded in or for the blog
    (If for the blog, this should then be displayed like designed with the editor, but this also does not happen)

    There you can set also
    “Einzelner Beitrag Stil ” – > eg. to large or small “Vorschaubild” – a change here shows no Effect.
    How is this related?
    The effect of this setting is also strange, which picture are taken here? We have a blog with a big picture and it is always
    shown in full size regardless what we do – is there no resize of the preview picture?

    2) When setting up a page with some static material plus one “bog” field, you can also edit ther some things
    Some of them the same as above, some are extra
    => you can select 2 conflicting settings.
    e.g. we choose einzelner autor, kleines Miniaturbild ( kein Autorenbild dargestellt, kleines Featurebild)
    “Wähle die Miniaturbildgröße manuell” -> If I select some sizes below, seems to have no effect.

    3) What are these grey icons with a pen or a photo-apparatus? How to get rid of them ?

    4) Sometimes when mouse over a large preview, it shows a bubble in the middle and you can enlarge the picture and then move forward to next preview pic etc. -> how to disable ?

    etc etc
    There are 2 places to set how the start page shall behave, either static or as blog, but we have done it with a page with enhanced editor and have a blog embedded, so what it is now ? Static or Blog and what to put in Customizer -> Startseiten Einstellung

    PS: Sorry some German/English mix but we have German menus…

    #1004064

    Hey sthubertus,

    Thank you for using Enfold.

    Did you set the blog or posts page in the Settings > Reading panel? Please reset those options back to default and then go to the Enfold > Theme Options panel. Set the supposed blog page there as blog. You’ll find it right below the front page option. After that, go to the Blog Layout option — note that the 5th option (Verwenden Sie den erweiterten Editor….) means that you’ll be able to edit the blog page and add more content using the theme’s Advance Layout Builder. You have to add the Blog Posts element if you want your posts to display on the blog overview page.

    More info in the documentation: https://kriesi.at/documentation/enfold/initial-theme-setup/#blog-setup

    Best regards,
    Ismael

    #1004088

    Thanks for the clarification!
    Did the settings (Think blog page was the defauld for Wordpres settings…).

    I disabled the Avator but still some grey signs are left but they now do not link to the user but to the post.
    If the post has a thumbnail then this is shown above the grey ones, but if it is not a square, some grey remains.
    How to stop this? ( Remark: in the meantime I was able to adapt the css in a way that the grey ones are not visible and the fact that some thumbnails did not fully occupy the space might come from the fact that we importet data and maybe settings for thums where different there… right?)

    Why do our setting for maual thumbnail size have no effect, we did now via css.. ?

    I will have a close look into the docu!

    Thanks!

    • This reply was modified 2 years, 1 month ago by  sthubertus.
    #1004801

    Hi,

    Thanks for the update.

    I can’t see the gray icon or box. Did you manage to remove them?

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.