Tagged: 

Viewing 30 posts - 1 through 30 (of 31 total)
  • Author
    Posts
  • #873897

    Hello Support,

    i cannot import the demo “Enfold 2017”, there always pops up the message: “Import didn’t work! You might want to try reloading the page then try again”.

    I set the “max_execution_time” to 36000 and “define( ‘WP_MAX_MEMORY_LIMIT’, ‘512M’ );” in the wordpress config.php.

    For your information, installing “Small Business – Flat Demo” works without error.

    I provided login data in the Private Content.

    Thanks for your help,

    Niklas

    • This topic was modified 4 years, 7 months ago by  NiklasRaab.
    #874170

    Hey NiklasRaab,

    I get the same problem on my end when I try to import that demo, the server is responding with a 500 internal server error on the admin-ajax.php WordPress file. It’s very difficult for us to say exactly what is going wrong, but that is something which your hosting provider should be able to help you out with. Could you try contacting them with the info above please?

    Best regards,
    Rikard

    #874180

    I had the same problem, but started the import 3-6 times and then it works

    • This reply was modified 4 years, 7 months ago by  FlyAss.
    #874534

    Hi FlyAss,

    Thanks for the feedback, the 2017 is a rather large demo so it needs a bit more time than the others unfortunately.

    Best regards,
    Rikard

    #874857

    I’m running a wordpress site on Azure Web App, and want to import a demo file for the Enfold Theme. The request is cancled by a timeout from the server.

    In The .user.ini file i’ve set the maximum_xecution_time to 3600 also the SCM_COMMAND_IDLE_TIMEOUT in Azure Settings is set to 3600.

    All azure requests are limited up to 230s. This is by my information hardcoded and cannot be changed. But how can i solve this issue?

    #874858

    Is it possible to get a demo of enfold2017 without all the content? Only the design?

    #875591

    Hi,
    Sorry, we don’t have a way to do that. But if there was a page that you wanted the layout for we could copy the debug code for it and post it for you to use. Enable Avia Layout Builder Debug

    Best regards,
    Mike

    #875606

    What do you mean with Layout?

    I need the design of the Enfold 2017 demo. But without the Sample Data it would be much smaller, than it would properply Work without timeout.

    Is this what you mean?

    #875760

    Hi,
    Sorry, never mind that. We don’t have a solution for a demo without the sample data, it looks like your azure host is the issue here.
    The only solution I can think of is to give you a clean copy of Enfold with the demo already imported, which means replacing your files and database with a copy created with Duplicator.
    In the Private Content area is a zip with the installer.php and zip you can use if you want to go this route, in it is also has a text file with admin login.
    You will need to know your database user and password, you can look in your current wp-config.php, then you will need to delete it before the install.
    Here is a video on how to upload a Duplicator copy and install it, please watch first. https://youtu.be/8m74NiGiOpQ?t=3m55s
    I’ve never used a azure host before, but I’ve done this countless times on a Linux host with no issues.
    Please do this at your own risk, you will lose your current site and I don’t know how it will work with a azure host.
    I wish I could have been more help.

    Best regards,
    Mike

    #876409

    Thanks, works perfect :)

    #876699

    Hi NiklasRaab,

    Glad you got it working for you and that Mike helped! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #882957

    Hi Mike,

    I have the same issue and would like to try your solution. Where do I find the “private content area” with the clean copy of Enfold with installed demos please?

    Thanks

    Best regards

    Mat

    #883720

    Hi Mat,

    First off, could you start a new thread and include admin login details to your site? The import should work, but if it’s not, then we can determine why it’s not working on your site if we have access to it.

    Best regards,
    Rikard

    #1222122
    This reply has been marked as private.
    #1222353

    Hi,
    Sorry @mituweb, the login is not working for me, please check. Please also include ftp access so we can upload the demo images.

    Best regards,
    Mike

    #1223158

    Sorry I made a mistake ! Here it is the correct info. its the same for the ftp.

    Thank you !

    #1223334

    Hi,
    Thank you for the login, but the ftp access is not working, please check.

    Best regards,
    Mike

    #1223432

    Okay … I checked it this time… it works. Let me know.
    Merci

    #1223701

    Hi,
    Sorry, is the ftp address just the domain, or is it ftp.[your-domain]? Or do you use an IP address? Do you have a ftp port number and is it ftp or sftp? It seems to have trouble resolving the address. Perhaps I should try a VPN in case your webhost is blocking some countries, which country do you login from?
    If this continues, can you provide webhost or cPanel login, perhaps I can use the cPanel file manager to upload the demo files?

    Best regards,
    Mike

    #1223850

    it is sftp. I am in swiss… please find blow the cPanel login detail
    Merci

    #1224089

    Hi,
    Sorry for this trouble and thanks for your patience, but thanks for the hosting login. So I see that with your host you only have the sftp option for uploading, and I tried all of the passwords and VPN in as a swiss IP. So please download these files: https://www.dropbox.com/sh/30wxdkhixvdxhku/AABVjyTOQl-NuYZRRDQv4wwEa?dl=0
    then extract the 2017_demo_uploads.zip file and upload the two folders to /wp-content/uploads/
    then upload enfold-2017.xml to \wp-content\themes\enfold\includes\admin\demo_files\
    I modified this file to import the demo images from your server instead of ours, typically this bypasses the server security settings.
    Sometimes there are a couple of additional settings to correct, such as your widgets, and the menu, but I can make these changes from within your site if you can upload these files or assist with the sftp password so I can login.

    Best regards,
    Mike

    #1227289

    hello… Pls find the info below.

    Merci

    #1227500

    Hi,
    The DropBox link above is still working, but the sFTP access password is not working, I tried the last 3 passwords you posted?
    Can you ask the web host what we are doing wrong, please also ask if I need to use a certain IP range to login to the sftp, are they “Geo Blocking”? Or change the password for the “Instance”, which I believe is also the password for the sftp.
    I also see that you have a “control panel” which may have advanced options to assist, but I can’t login with any combination of ID & passwords, can you try?
    Please see here: https://savvyify.com/img/image/vGV8
    Sorry, this is taking so long, I’m sure I can import the demo if I can just login to your sftp.

    Best regards,
    Mike

    #1227553

    I change the password of the Instance. Please find it below.

    Merci

    #1227754

    Hi,
    Thank you, but unfortunately, this didn’t work. I also tried using a VPN with a Swiss IP in case my country was being blocked, but it didn’t help. Hopefully, your web host can help us sort this out.

    Best regards,
    Mike

    #1227788

    Hello. I’m unable to import the Enfold Default Demo. I have tried to import various demos. Some work and others do not. Before each new attempt, I use the WordPress Reset plugin first, and then try to import again. Enfold Default Demo consistently fails. Enfold Band Demo seems to work. However, whether the demo fails or works, there is never any media in the media folder. In the past, I have installed this theme and imported demos multiple times for other websites and have not encountered this problem. I contacted my hosting company and increased max file size to 256M and increased the PHP time. The import still fails. The last steps I took before contacting you are:
    – Used WordPress Reset Plugin to reset
    – Activated Enfold Child Theme

    Can you give me some suggestions or import the Enfold Default demo for me? This is is a new WordPress install, so there is no important data that I need to save. See login info in the Private Content.

    #1227842

    Hi,
    @gbd Thanks for the FTP access, but the WordPress login doesn’t include a user ID.
    I uploaded the default demo images and I modified the import file “dummy.xml” to import the images from your domain instead of ours.
    Try disabling all of your plugins, except woocommerce if you are going to use it, and then try importing the demo again.
    If this doesn’t work then include your admin user ID and I’ll investigate further.

    Please note that the “default demo” doesn’t include all of the images that you see in the online demo. Sometimes people think that the import didn’t work because their demo doesn’t look like the online version, this is not your case, but I wanted you to be aware.
    The “2017 Demo” does include all of the images and it has more example pages to demonstrate the elements.
    2020-07-03_173627.png

    Best regards,
    Mike

    #1228661

    I cannot import the demo “Enfold 2017”, there always pops up the message: “Import didn’t work! You might want to try reloading the page then try again”.

    #1228847

    Hi,
    @mituweb please note the last post was for user @gbd, we will be happy to assist you but we need sftp access. Can your webhost assist with that? Or if you have access you can download the files and follow the steps above.

    Best regards,
    Mike

    #1356295

    hello, i can’t import any demo on my new website. Can you help me please ? the message is “importing dummy data will overwrite your current demo version”

Viewing 30 posts - 1 through 30 (of 31 total)

You must be logged in to reply to this topic.