Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #925824

    Hi, I am having an issue where some of the text boxes in the advanced layout editor don’t resolve and I cant edit the text in them. I have tried a bunch of troubleshooting. It is really strange because it is only text boxes (titles, images, etc work fine) and it is not ALL text boxes – only a few.

    I have looked through the other threads and tried everything I found to attempt to resolve the situation.

    I deleted the text box, added new and added content – it works until the page is updated. Then, the same error occurs and I can no longer edit.
    I deleted the entire section and rebuilt it – it works until the page is updated. Then, the same error occurs.
    If I move the section to a different location – problem persists.
    I have updated the theme to Enfold Version: 4.2.6 – problem persists.
    When I deactivate all plugins – problem persists.
    Added define(‘WP_MEMORY_LIMIT’, ‘256M’); to wp-config.php file – problem persists.

    Please help!


    I am experiencing the same problem. Please help!



    Please create a different topic so we can be able to review.
    Apply your web site URL and access.

    Best regards,


    Hi, any update on my last post?

    Basilis, I imagine you were directing your comment to gcohe000?



    Hi Kubera,

    Could you please post FTP logins here privately as well?

    Best regards,





    It was related to WordFence options. I went to WordFence > Firewall > All Firewall Options and enabled “Web Application Firewall Status”. Please flush browser cache and review your website.

    Best regards,


    Works Great! Thanks for your help.



    You are welcome! :)

    For your information, you can take a look at Enfold documentation here –
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here –
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘Cannot edit text in advanced layout editor in some locations’ is closed to new replies.