Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #971422

    Hi, I currently cannot customize the Enfold theme through Appearance > Customize, I just get a white page that never loads. The custom css option is also missing now. I have tried deactivating all the plugins, reinstalling wordpress, reinstalling Enfold, and asking my hosting provider. They pointed to this theme as the issue. Other unconnected plugins and features also do not work when Enfold is activated, like my backup plugin. Please help quickly.

    #971908

    Hey philipGCI,

    What customizations are you trying to make? Enfold does not really work with Customizer.

    Best regards,
    Victoria

    #972401

    I’m talking about this option in WordPress: customize
    Where you can add css and see live changes, as well as other features. I was using it just last week with Enfold to add CSS, now I can’t access it anymore, and I can’t add css like that anymore, or see/edit/delete the css I already added…

    Update: I cannot manage my widgets either.

    • This reply was modified 5 years, 10 months ago by philipGCI.
    #972612

    Hi,
    Did you happen to update via ftp before you began experiencing these issues?

    Best regards,
    Mike

    #972875

    No, I didn’t do that or try to.

    #973138

    Hi,

    There is really no point in using the customizer with Enfold since more or less everything is available to you in the theme options. If you want to add CSS for instance, then you can add that to Quick CSS under Enfold->General Styling.

    Best regards,
    Rikard

    #973390

    Okay, I understand that, but I was already using it. Where can I access the CSS I already added? Also, I still cannot create or edit any widgets, and I need to do that.

    #973495

    Hi,
    I see you have 22 javascript errors when I try to open the customizer, so there seems to be a conflict somewhere. Can you recall any changes made before this occurred. I have checked all of the usual suspects, but didn’t find anything.
    Please include ftp access in the Private Content area so we can dig a little deeper.

    Best regards,
    Mike

    #977606
    This reply has been marked as private.
    #977777

    Hi,
    Sorry the SFTP access gave me a empty directory.
    Though the WordPress editor I checked your functions.php, header.php, & footer.php for added scripts that could cause a conflict, but found none. Do you recall adding any scripts?
    Please try disabling your plugins to see if that gives you access to your customizer.

    Best regards,
    Mike

    #980714

    I’ve already tried disabling plugins, did not work. Here is the correct directory, apologies.

    #980863

    Hi,
    I found that in the Layer Slider advanced settings you had “Use Google CDN version of jQuery” turned on, turning off solves.
    2018-07-03_205941

    Best regards,
    Mike

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.