Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #812870

    Wordpress: 4.8
    Woocommerce: 3.0.9
    Enfold theme: 4.0.7

    I can set up new attributes just fine, but when i go to apply them to a product, or make any changes on the attributes or variations tab, the pointer just sits there and spins, hanging the back end till i go to another tab.

    Enfold is the only theme i use that seems to have this issue. I’ve tried disabling wordfence and updraft plus to no avail..

    Would you mind taking a look?

    Thank you

    #813000

    Hey Bearcat,

    I got this error when I tried to login:
    ERROR: User has not been activated.
    Could you activate the user?

    Best regards,
    Victoria

    #813295

    Whoops. My apologies. User has been activated

    #813473

    Hi bearcatsandor,

    And now I get this :)

    Best regards,
    Victoria

    #813567

    arrgh! Apparently, it set a new password for me. New pw in private content area.

    #814124

    Hi,

    Please check your php memory limit
    It seems that WordPress can not execute everything.

    Check it and let us know

    Best regards,
    Basilis

    #814177

    RIght now my php memory limit is 256M.

    There is a link to a screen shot of my php settings in the private content area.

    I’m told that it’s the max they can raise it to.

    Anything else to check?

    • This reply was modified 3 months, 3 weeks ago by  bearcatsandor.
    #814738

    Hi,

    Can you disable all other plugins except WooCommerce and any sliders you might using that come with Enfold please and
    give it a check

    Best regards,
    Basilis

    #817519

    I’ve cloned the site to my own environment, and increased the memory to 512mb with no change in behavior.

    I also have the error in which there is a notification that there is a plug-in/theme to update, even there even though all of my plugins are updated.

    #817662

    Hi bearcatsandor,

    Which version of php are you running?
    Here are some threads to consider
    https://danielsantoro.com/ (Purchase code hidden if logged out) /
    https://wordpress.org/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) /
    https://docs.woocommerce.com/document/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -etc/

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #817790

    I’m running PHP 7.0. I changed max_input-vars to 5000 but it made no difference fo this problem.

    Here’s the thing. I’m using the same database of products on 3 sites. The client wanted three versions of this site (two retail and one whole sale) and the sites are the same except for themes, prices and a bit of text. The items, pictures, attributes and variations are the same on all three.
    On the site above i’m using Evfold. On the other two sites i’m using Muffin Group’s BeTheme. The site with Enfold is the only site with this issue.

    Furthermore,all 3 are under the same cPanel account so the PHP settings are all the same. Again, the site with enfold is the only one with this problem.

    #818193

    Hi bearcatsandor,

    So you can add variations from 2 other locations to the same product?

    Best regards,
    Victoria

    #818280

    No, i can’t even get to that point. It just hangs when i click on that tab.

    I did run across this: https://github.com/woocommerce/woocommerce/wiki/ (Purchase code hidden if logged out) -3.0.x but the only instance i see of that is:

    <script type=’text/javascript’ src=’http://www.psproducts.com/wp-content/plugins/wordpress-seo/js/dist/select2/select2.full.min.js’></script>

    and woocommerce itself. That other plugin is yoast, but it’s been recently updated and disabling it doesn’t alleviate the problem. As well, the other two sites use the same latest version of Yoast with no issues.

    #819031

    Hi,

    Actually, that is a known issue.
    It is not variations but it hangs because of a small issue on Enfold.
    Our development team has already solved on the new version so it should be OK 100%, from whta I check on github.
    We will update again for the problem.

    Best regards,
    Basilis

    #819057

    Thank you Basilis. I’ve been banging my head against this for a week! I look forward to the update!

    #819154

    Hi,

    Sorry for the problems with this, we should hopefully have a new version of the theme ready within the end of this week.

    Best regards,
    Rikard

    #823100

    I updated the theme today and while the problem still remained, looking at the java console again this time i saw an error related to JW Player 6. When i disabled that plugin, and used your bundled media player it all worked just fine.

    Thank you!

    #823674

    Hi,

    Great, glad you found the problem and thanks for letting us know. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.