Tagged: 

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #1123393

    HI~

    I have problem with WPML compatible.

    The problem description:
    https://wpml.org/forums/topic/button-link-option-display-error-after-copy-to-other-language/

    please help me to resolve it, thank you.

    #1124123

    HI, please help me, thank you.

    #1124614

    Hi,

    Thank you for using Enfold.

    What do you mean by “7. Link settings run away”? Does it mean that the link doesn’t work after the translation? Do you have a translated version of the “CSR” page? Please make sure that the link points to the translated version of the “CSR” page.

    Best regards,
    Ismael

    #1124709

    HI~ you can see the discussion
    https://wpml.org/forums/topic/button-link-option-display-error-after-copy-to-other-language/

    It is about this (even though I translated the page) – on the duplicate page, this page drop-down setting fallbacks to the first value.

    The origin options is https://wpml.org/wp-content/uploads/2019/07/4196939-original.jpg

    But it will show in the first option https://wpml.org/wp-content/uploads/2019/07/4196939-fallback_1st_value_in_dropdown.jpg

    #1124942

    Hi,

    Thank you for the update.

    We can’t reproduce the issue on our end. We set the translated page to be edited independently. (see private field)

    Best regards,
    Ismael

    #1125010

    HI~
    Maybe you missed some problems.
    My problem is the button link option is not same in background and frontend, not related to translation content.
    please help to check again, thank you.

    #1125355

    Hi,

    Thank you for the update.

    Did you check the info in the private field above? The ZH button redirects to the ZH page, same with the EN version. It didn’t revert back to the “aNOTHER TEST” page.

    Best regards,
    Ismael

    #1125489

    HI~

    The problem happened before modify the link options.

    And it is normally in frontend, only show error in the background.

    #1126139

    Hi,

    Thank you for the update.

    Odd. It doesn’t happen on our end. We selected the “TRANSLATED WPML CHINESE” again and it didn’t revert back to the first option (aNOTHER TEST). Have you tried it on a different computer? (see private field)

    Do you actually click “Save” after selecting a page?

    Best regards,
    Ismael

    #1126805

    please check again, thank you

    #1127118

    HI ~ we have problems with Chrome and Safari.

    #1127902

    HI~ please help me.

    #1128761

    Hi,

    Sorry for the delay.

    Does it work when you use a different browser other than the ones mentioned above? Please try to set the button using a different browser before going back to the browser that you usually use. This is just temporary until we find an actual solution. I’m testing it on IE Edge. You should also try to deactivate the plugins except for WPML. Maybe there’s a conflict there somewhere.

    Best regards,
    Ismael

    #1128889

    HI~
    I already have try to close other plugins and update to latest version before create this ticket.

    Because some plugins don’t support IE browser well, we don’t recommend our customers to use IE browser.

    #1129406

    Hi,

    Sorry for the delay.

    The button that we edited previously is still set to “TRANSLATED WPML CHINESE”. It’s not reverting back to the first page in the selection. We edited it again, set it to “BRUNO FOR LINK TESTING”, updated the page and it’s still set as expected. (see private field)

    Best regards,
    Ismael

    #1129558

    HI~
    The problem occurs before any modifications, and it will work fine after modifying the link options.

    Can you create a new post to test this problem again ?

    #1129824

    Hi,

    The problem occurs before any modifications, and it will work fine after modifying the link options.

    Does it only happen when you set the link the first time? If that’s the case, then you can just re-edit the link.

    Sorry. I can’t reproduce the issue on my end. I’ll ask the rest of the team to check it.

    Best regards,
    Ismael

    #1129913

    HI~

    > Does it only happen when you set the link the first time? If that’s the case, then you can just re-edit the link.
    =>Yes, the problem only occurred after the duplicator page and before modified any link option.

    can you see my video to test again?

    We try to use IE edge, it also have problem.

    Because the problem is a bug.
    We hope that the problem is resolved.
    We should need to modify the link option every time, we can’t ask our customer to do it every time.

    please help me, thank you.

    #1131168

    Hi,

    We have already notified the team about this thread. Please wait for their response. You can also create another ticket with a link to this thread so that other moderators can review it.

    Sorry for the inconvenience.

    Best regards,
    Ismael

    #1131348

    OK

    #1131887

    Hi,

    The thread has been pushed to the team. Please wait for their response. We are very sorry for inconvenience.

    Best regards,
    Ismael

Viewing 21 posts - 1 through 21 (of 21 total)

The topic ‘button link option display error after copy to other language [using WPML]’ is closed to new replies.