Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #882189

    Hello Guys,

    Short question:

    On a Ipad the site https://www.balticferries.nl/ the green buttons disappear after some seconds this is only on Safari. On other pages like https://www.balticferries.nl/overtocht/finland/travemunde-helsinki/ the button dissaperd when the ipad is horizontal.

    Other thing is that in Google Analytics the site speed is high on all browser except Safari.

    Hope you can help thnx!

    Greets Tim

    #883323

    Hey Tim,

    On my end they were disappearing on Chrome as well. I cleared cache in all three cache plugins you are using and that helped. Please flush browser cache and review your website.

    Best regards,
    Yigit

    #886495
    This reply has been marked as private.
    #886900

    Hi Tim,

    On the front page the buttons do not disappear, but on the other page, they do but not all the time. No errors in console. The buttons do not disappear in Safari on Mac, so it’s really hard to troubleshoot the animation.

    Best regards,
    Victoria

    #920472

    Hi,

    I have some problem with enfold button on safari too.
    On all my website the button with text and also some icons don’t display well.
    How to fix it ?

    #920516

    Hi,

    @barthelemyb I checked your website on Safari on macOS but icons and buttons are showing up fine on my end.
    Could you please start a new thread under Enfold sub forum and elaborate on the issue you are having? Please also attach screenshots. You can upload your screenshots on imgur.com or Dropbox public folder and post the links in your thread.

    Best regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘button disappear on safari’ is closed to new replies.