Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1089181

    Hi,
    i am not able to see the navigation points in the burger menu on mobile. In the simulation for chrome it works but not on the mobile phone.
    I changed the background color and the color oh the lettering to see if there is no white letter on white background but noting happend.

    http://www.kristinaknapp.de

    Thanks in advance for your help.

    Regards
    Kristina

    #1089659

    Hey Kristina,

    Can you give us a screenshot on how it looks on your end?
    Also if you can tell us what device and browser you used to check it?

    Best regards,
    Nikko

    #1091604

    Hi Nikko,
    I tested it with iPhone 7 Plus and Safari Browser.
    If you tell me how to insert Screenshots I do :)
    Best regards
    Kristina

    #1091805

    Hi Kristina,

    I see the problem you are having on my end, please try this in Quick CSS:

    #top #av-burger-menu-ul {
        display: block !important;
    }

    Make sure to clear the cache/minification from you optimisation plugin, and delete the old CSS and JS files under Enfold->Performance if you have file compression active there.

    Best regards,
    Rikard

    #1092036

    Hi Rikard,
    it worked. Thanks a lot for your support.
    Regards
    Kristina

    #1092208

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Burger Menu without content / empty burger menu’ is closed to new replies.