Tagged: 

Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • #1327240

    Burger menu not opening on mobile.

    https://bestfortmyersrealestate.com.

    Tks
    Dave

    #1327258

    Hey daves1997,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1327284

    login

    #1327312

    Hi,

    Thanks for contacting us!

    It seems like you have modified header.php and footer.php files on your child theme. Please copy fresh copies of these files from Enfold parent theme, re-apply the modifications you made on them and replace them on your child theme :)

    Best regards,
    Yigit

    #1327314

    Quick css modifications?

    #1327317

    How will I know what the modifications are so that I can replace them?

    #1327322

    Hi,

    Have you noted them by adding comments in the file? If not, have you noted from which version you initially copied the files? These are important. If you do not have comments in the file but have noted initial version, we can send you copies of header.php and footer.php files from that version you can compare the difference using a website like this one – https://www.diffchecker.com/

    Best regards,
    Yigit

    #1327332

    I appreciate the help. But, there has to be a better way to get burger menu working.

    #1327527

    Making any progress?

    #1327687

    Now the whole mobile site is a mess. When will I recived the support that I paid for?

    #1327939

    now burger opens but covers whole page and makes a mess

    #1328020

    Hi,
    Sorry for the late reply, I will try to help, I see that on mobile your site is not loading due to the AMP plugin, please disable this and any caching plugins, if I bypass the AMP plugin I see that your burger menu button is to the left and your flyout menu is transparent, is this intentional?
    If your flyout menu had a background color it would look correct, for example:

    .html_av-overlay-side #top #avia-menu .av-burger-overlay-scroll {
        background: #000;
    }

    Best regards,
    Mike

    #1328021

    cannot get site to load on mobile. disabled amp. Site not loading correctly.
    Need amp plugin to do well for SEO

    • This reply was modified 2 years, 5 months ago by daves1997.
    #1328037

    Hi,
    I would recommend disabling your caching plugin and your AMP plugin and getting your site to load and work correctly first, then you can try using these. But if your site doesn’t load correctly with these disabled it won’t load correctly at all. These plugins only show a snapshot of your site, not the real site so any solutions we offer will not correct your issues.

    Best regards,
    Mike

    #1328039

    There is a Conflict with AMP plugin. deactivated it. Burger works. However I have the text as black in burger menu styling

    #1328043

    Your css did not work.

    #1328052

    Hi,
    try this instead:

    .html_av-overlay-side #top .av-burger-overlay-scroll {
        background: #000 !important;
    }

    and disable your caching plugin.

    Best regards,
    Mike

    #1328058

    I have white text for my main menu. Could something there be overriding burger?
    code did not work

    #1328072

    Hi,
    Yes, it is coming from your caching plugin, please try disabling it.
    2021-11-06_015.jpg

    Best regards,
    Mike

    #1328074

    IC

    Can I reactivate it again?

    #1328117

    Hi,
    If the issue was resolved by disabling the caching plugin then re-enabling should re-build the cache files so that the plugin serves a new cache correctly, if re-enabling shows the cached error again then this means that you need the clear the cached files and re-build the cache, please follow your plugin’s documentation to achieve this.

    Best regards,
    Mike

    #1328119

    Mike. Glad you took my issue on. Others before you were fruitless.

    You can close this and thanks

    #1328122

    Hi,
    Glad we were able to help, if you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 23 posts - 1 through 23 (of 23 total)
  • The topic ‘Burger menu not opening’ is closed to new replies.