Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1277685

    Hi,
    I just noticed that the mobile menu is not loading, can you help me identify how to fix it?
    I’m running WP 5.6.1 and latest Enfold version.
    Mobile menu

    #1277689

    Hi,
    for me it shows up perfectly on your website https://twholm.com/
    Best

    #1277690

    Hi Antonio,

    Hope you are doing well :)

    Enfold is currently not fully compatible with WP5.6. I installed “Enable jQuery Migrate Helper” plugin and set jQuery version to legacy one in plugin settings which should have fixed the issue however it has not. So I am suspecting a plugin conflict.
    Could you please try de-activating plugins and check if that helps? I can see your menu items when I scroll to the bottom of the page while burger menu is active.

    Regards,
    Yigit

    #1277803

    Hi @yigit,

    looks as if it’s working now :)
    I haven’t deactivated anything, it just works on my phones.
    Any clue on when will Enfold become fully compatible with WP 5.6?
    Thank you for the fix and for the great support, as always

    Antonio

    #1277945

    Hi Antonio,

    I must have seen cached version, glad it is working!
    We are going to release the new update very soon. It was planned for the end of January however during testing we found a compatibility issue between a new feature we are going to introduce and WPML, so we decided to fix it first and then will release :)

    You are welcome! Please let us know if you have any other questions or issues!

    Best regards,
    Yigit

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘burger menu not loading on mobile’ is closed to new replies.