Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #404167

    On a page on my website in production – – the bulleted list does not display with bullets. Created in Avia Builder. Is there an easy fix for this – the customer really wants the bullets. Thanks.


    Hey webstrats!

    Please add following code to Quick CSS in Enfold theme options under General Styling tab

    .avia_textblock ul {
    list-style-type: disc;



    This didn’t help me. I am trying to add a product item. In the product description (box in the lower right), bullets do appear. But in the short description section (area to the right from item image), they do not. They are cut off.
    Similar applies to main content on other pages. I can see bullets. Bulleted sections could be more indented to the right, but they are almost aligned with the main text.



    Can you please post the link to your page where we can see the issue?

    Best regards,


    Same text was applied in both fields (short description and description). As you can notice, no bullets are visible. They are cut off. When changed to numbers instead of bullets, they become cat in half, could only see the right side of the number.
    Bulleted sections on this post are indented to the left, so it is almost aligned with the text.

    Another question. When I imported your demo content, products built with advanced builder didn’t show the price and variables as they are available on your demo site. Can’t provide you links because I deleted them.



    This should work:

    .summary.entry-summary div ul li, .summary.entry-summary div ul {
      list-style: disc outside !important;
      padding-left: 10px;

    You have to add the price and buttons manually when you create the products using the advance layout builder.



    Thank you for the reply. Please tell me where I insert this since I am not really WP savvy. As I understand, if I start making these additions, should I use child theme? And if I have, what is the safe way to switch to that safely without loosing a content I already created.
    Another thing. Now I noted that by adding products, they all have different size images on my SHOP page. I was under impression that they had to be uniformly aligned.
    Thank you.



    Please go to Enfold theme options > General Styling and add the code to Quick CSS field.
    Please upload your featured images for your products in square form and they should be aligned correctly.



    Thanks for your superfast response.
    I will add the code as per your instructions.
    The problem with images that I don’t have them all in square form since the products are of different shapes and images availability from manufacturers. If I crop them to square before uploading, they will be cropped as featured image on a PRODUCT page.
    I was under impression that Woocommerce crops them to appropriated size for SHOP page when I chose all options in Woocomerce -> Settings -> Products -> Display -> Product Images. At lest what it did for “Brilliant B Plus” product as you can se on SHOP page (not entire image is seen, the bottle is cropped) and it worked.



    The default size of the images in the shop overview page is 450x450px. Taller images will have a height no more than 450px. You can prevent the cropping but some of the images, the taller ones, will be distorted a bit. Go to Woocommerce > Settings > Products > Display panel. Disable the Hard Crop option of the Catalog Images. Upload the images again or regenerate them with a plugin.


Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.