Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #333350

    Hello,

    I just updated to the latest version of Enfold and I’m registering a bug with the layout when entering Accordion Slider Gallery in an article.

    #333443

    Tidusuper91 – I am in agreement with you. I have added a divider (whitespace -200px) to get around this isssue until a solution is found.

    #333579

    Hi!

    Page cannot be found. Can you please check the link once again and post the link to your page where we can see an example?

    Regards,
    Yigit

    #333832
    This reply has been marked as private.
    #333845

    Hello Ygit. The link is for a preview so you have to be logged in to see it. (I provided also login credentials for a support account)

    #333925

    Hi!

    @tidusuper91 This is how it looks on my end – http://i.imgur.com/fnocVCH.png
    Can you please post a screenshot and point out the issue?
    @welswebmaster Your slider looks fine on my end as well – http://i.imgur.com/lbwzVtb.jpg
    I checked the source code but there is no whitespace element above slider on your page currently

    Best regards,
    Yigit

    #333965

    Hi Yigit,
    I had to remove the whitespace, and instead add a Text block in the page’s content above the accordion slider with a Div tag and padding-bottom of -100px. That did the trick for now. I’m attaching a screen print for you so you can see what it looks like without the text block. FYI the whitespace worked for all browsers except IE – thus I had to change it to the text block.

    I worry about our content providers though. I’d rather that the accordion was fixed rather than depend on a work-around.
    Screen capture

    #334067

    Thanks Ygit, but as you can see it cuts the content adding some sidebar space (and if I put the slider at the end of the text it breaks the sidebar and the footer, look at the page now).

    http://imgur.com/y0itb8V

    • This reply was modified 6 years, 8 months ago by  tidusuper91.
    #335108
    This reply has been marked as private.
    #336132
    This reply has been marked as private.
    #336611

    Hey!

    Is the japanese page set to Transparent Header? The english page is set to Transparent header, that’s why the #main container’s top padding is set to 0.

    Best regards,
    Ismael

    #336743

    Hi Ismael,
    Hmmm. This may be a dumb question, but when…

    a) I exported English Enfold settings, and imported into Japanese Enfold settings, why would they be different? Cache has been cleared.
    b) I look at the English Transparency Options tab no transparent logo nor has the menu color been selected. Nor on the Japan settings page. So- why would the English appear transparent?

    What can I check/change to make the English transparency go away?
    Thanks,
    j

    #337062

    What about me?? :)

    #338055

    @tidusuper91, a fix will be included in the next update.

    Best regards,
    Josue

    #339485

    Thanks for the fast support!

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Bug v 3.0.1 – Accordion Slider Gallery breaks the layout’ is closed to new replies.