Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #384460

    Since we updated to WordPress 3.0.5 and 3.0.6. the complete working of the sidebars collapsed. After investigation it seemed that after we switched WordPress to English, the problem had disapeared. Our WordPress installation was Dutch. What happened?

    1. On pages at Layout, Layout we couldn’t select if we wanted a left, right or no sidebar. We only saw 1 dropdown option named sidebar. That was all we could choose. This option only worked depended on the setting in the Enfold, Sideba0r Settings. So we lost control over the sidebar on page level.

    2. At Enfold, Sidebar Settings, we have the same options: Artikel zonder Sidebar (No Sidebar) and Sidebar (probably this means sidebar, but it isn’t clear which one). The choices for Left, Right, No sidebar and default is not available.

    3. We tested the bug in two separate installations.

    Besides, the Dutch translation is horrible in 3.0.5. It’s hard to believe that this translation is human.

    Best regards,

    Erwin van Ginkel

    #385083

    I agree, I have the same problems, I cannot choose for “no sidebar” anymore and there are huge translation problems

    Jimmy
    Belgium

    #385097

    Hi, I found that if you remove the “nl_NL.mo” and “nl_NL.po files” from the “lang” folder in the enfold theme folder, the problem with the page layout is solved too. You can now choose in the right column of your “page edit screen” under “layout” for “no sidebar” again!

    Jimmy

    • This reply was modified 9 years, 5 months ago by jimmyg72.
    #385102

    Dutch translation is completely ruined, now my project is stalled which really sucks… I’m going to try to remove the language files and see what happens.

    #386541

    Hi There Kriesi and Staff,

    I’m sad to report that the dutch language file messes up the whole form creator from the avia builder. I can only choose date pickers (and they are called “choose your element”. Chaniging my WordPress install to English United States fixed all that but now my backend is English…

    Any idea when a new language file Dutch wille be released?

    Thanks though for the beautiful theme!

    #387017

    Hey!

    Have you tried updating Enfold to the latest version 3.0.7? Kriesi is working really hard on finding a solid solution. He has some new findings. A new small patch may be released soon.

    Cheers!
    Yigit

    #387029

    @Yigit

    Yes. Updating to 3.0.7. makes no difference concerning these issues. And the problems addressed above are only 1/3 of the ‘mess’, imho. Sidebars, menu, footer and socket… many elements are ‘broken’. Elements IN the Enfold theme control panel. Even the dropdowns and all are crooked. Yet, a temporary solution was given earlier, in the sticky languages-thread. I’d suggest this solution were copy-pasted in this thread right here, for all the Dutch peeps that are now clueless.

    So, here we go. HALLO NEDERLANDSE ENFOLD-GEBRUIKERS. PROBLEMEN MET HET THEME? QUA MENU, SIDEBARS, FOOTER EN SOCKET, QUA ALLERLEI VERTALINGEN IN DE AVIA LAYOUT BUILDER EN VERTALINGEN EN OPTIES IN HET ENFOLD PANEL?

    >>> deze quick fix werkt >>> https://kriesi.at/support/topic/please-contribute-and-translate-enfold/page/10/

    #387038

    Hey!


    @briefencv
    thank you for your help :) To be more specific, Ismael’s post can be found here – https://kriesi.at/support/topic/please-contribute-and-translate-enfold/page/10/#post-386818

    Cheers!
    Yigit

    #387044

    Hi,

    I am having the same problem. Can you please notify me when this issue is resolved? I now deleted the dutch language files from the team.

    Thanks and good luck resolving this issue.

    Good day to everyone.

    #387048

    Hi!


    @bartroovers
    Will do! I will post to this thread. Thank you and good day to you too :)

    Best regards,
    Yigit

    #387155

    Hey!

    Enfold version 3.0.8 was just released. You can find the changelog here – http://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990#item-description__changelog
    Please update your themes – http://kriesi.at/documentation/enfold/updating-your-theme-files/
    Regards,
    Yigit

    #387453

    This helped me with the above issues with the sidebar. I can now disable it in the page settings under layout.

    Thanks!

    #387506

    Hey!

    Great! Thanks for the update. We will keep the thread open for the OP. If you have any questions or issues, please feel free to start a new thread.

    Best regards,
    Yigit

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.