Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #630878

    I decided to open a new ticket on this vs. replying to this post here. Hopefully this helps others.

    We have experienced these issues since WordPress updated to 4.5:
    1. Warning:
    Warning: Class_PHP_Incomplete_Class has no unserializer in /home/content/p3pnexwpnas10_data01/14/261231/html/wp-content/object-cache.php on line 520. Yours could be a little different.
    2. On homepage the hero image is super zoomed in.

    We’ve been updated to WordPress 4.5.2 this week and currently on Enfold 3.5.4. We have clients who access a client login via our site. We also have prospects who visit our site. All from various browsers. For the past several weeks, clients/visitors are emailing or calling in to inform us of this issue. I’ve spoken to our hosting provider GoDaddy a few times as well as posted here on the subject.

    The only fix I have found is to make sure you are on the most current version of the browser and to clear out the browsing history and close the browser. After opening the browser back up and navigating to the site, is the issue fixed. At least until the next update. (Insert eye roll).

    To cut down on clients emailing/calling in to notify us of the site issues, I have since added a notification bar using the WP Notification Bars plugin. With a link to a page with instructions on how to clear browser history.

    Here’s my site in case anyone would also like to use something similar:

    I will take down the notification once I know WordPress is done making updates. Not sure if Enfold plans any updates but per GoDaddy it’s kind of a slippery slope as you have WordPress, Theme, Plugins and Browser to make compatible. Lots of variables!


    Hey jend_onesource,

    Disable any caching plugin for a short period of time may be a few day’s until the browser cache expires so new files are automatically loaded.

    There are other way’s to force the latest version of css and js to load using javascript or server side methods this topic is completely out of our support scope but we can point you to some useful resources

    I believe this is a temporary issue as the browser cache expires after a short duration. I would just do what you did and display a warning message on the site.

    normally people don’t reading a lot so I would simplify it a bit :)

    To Force Refresh on various platforms you can use the following combination of keys:

    Windows: ctrl + F5
    Mac/Apple: Apple + R or command + R
    Linux: F5

    Best regards,


    I had xposted this on the WordPress LinkedIn group. Both you and Krieisi claim I have a cache plugin installed. How would I know what plugin this is? I didn’t install a specific cache plugin. So it would’ve had to come from a plugin that is bundled with one. Some of the responses I was getting based on the Warning was that I should not have “object-cache.php” in this folder and it should be deleted. But before I do anything like this, I want to confirm this won’t break my site. Here is a screenshot of what is in my wp-content folder:

    Here’s the list of my plugins:
    Child Theme Configurator
    Code Snippets
    Disable Comments
    Duplicate Post
    Easy Google Fonts
    Enhanced Media Library
    Facebook Like Box
    Go Daddy Quick Setup
    Google Tag Manager for WordPress
    Gravity Forms
    Gravity Forms Polls Add-On
    Gravity Forms Signature Add-On
    Gravity Forms Survey Add-On
    Gravity Forms User Registration Add-On
    Gravity PDF
    Job Manager
    LinkedIn Company Updates
    One Source QR Scan (this is a custom plugin we had built – I fairly certain this would not include a cache feature)
    Search Engine Visibility
    The Events Calendar
    UpdraftPlus – Backup/Restore
    WP Notification Bars
    WP101 Video Tutorials
    Yoast SEO

    I would really appreciate any help!



    To find which plugin may be causing the conflict please follow these steps:

    1. Go to your plugins page > Deactivate all active Plugins
    2. Update WordPress and Enfold to latest version if you have not.
    3. Make sure all the plugins are updated.
    4. If the problem does not persist when plugins are turned off, activate one plugin at a time and refresh until you find the plugin in conflict.

    We await the results of your plugin compatibility test.

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.