Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1203077

    Since I’ve upgraded to WordPress 5.4 and Enfold Version 4.7.4 I have both the default editor and Avia Layout Builder showing when I edit a page. At the top of the page I have a shortcode block and below I have the Avia Layout Builder. I can turn off the Advanced Layout Editor but when I turn it back on the Default Editor is still there as well. It also happens when I create a new page.

    I can still work with the page but it is a nuisance.

    Any thoughts please?

    Best regards,


    Hey Steve,

    Sorry for the problem. Please refer to this:

    Best regards,


    Thanks Rikard. I had installed the Classic Editor plugin, I’ve now found I could delete that and just select the WP Classic Editor in the theme options. It solves the problem and I just don’t use the Block Editor now. The updated css file didn’t seem to help in this case, but I did try that when I had the Classic Editor plugin installed.

    Many thanks for all your help, and how fast it came. :)


    Hi SteveMcDowall,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,


    Thanks for the temporarely solution to chose classic editor in the theme, but will it be solved in the next Enfold update so I can use the original block options from WP5.4 in future?


    Hi JannyPolak,

    Sorry for the problem, this will be solved in the next release of the theme.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.