Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1130512

    Hi, I noticed on one of my websites (www.paolobarbi.com) that the definition of the image in masonry galleries is lower after the animation than before it starts. How to solve this problem?
    I tried to deactivate animation even it is not my aim, but using the code

    /*—————————————-
    // CSS – Disable Masonry Animation
    //————————————–*/
    .av-masonry-entry {
    visibility: visible;
    opacity: 1;
    }
    .avia_desktop.avia_transform3d .av-masonry-entry.av-masonry-item-loaded .av-inner-masonry {
    -webkit-animation: none;
    animation: none;
    }

    it doesn’t work.

    I would prefer to maintain the same high definition before and after animation.
    Thank you.

    #1130542

    Hey valev0,

    Do you mean the resolution of the images? If so then they appear fine on my end, could you post a screenshot highlighting the problem or try to explain a bit further please?

    Best regards,
    Rikard

    #1130584

    Yes, I mean the resolution of images. Before animation it is sharper then after. You can see the difference even if you open any pictures with the lightbox: the lightbox shows the image with its real resolution, while the preview applies some compression. It is not so evident but the client is a photographer and can find it out.
    You can take a look to the screenshot https://www.dropbox.com/s/ms7l65ztb1dbq45/images_resolution.jpg?dl=0
    Thank you.

    Valentina

    #1131872

    Hi,

    Thank you for sharing the details.

    Please use the CSS provided in this link.

    You may not see the changes until the cached files are cleared in your browser.

    Please perform the below steps to clear the browser cache:

    1. Disable “merging and compression” for CSS and JS files from Enfold > Performance.
    2. If a caching plugin is installed check the plugin settings and clear the cache and deactivate the plugins for testing purpose.
    3. Hard refresh by pressing Ctrl + Shift + F5 on your browser or press the F12 key to open chrome dev tools and right click on the refresh button and select “Empty Cache and Hard Reload”.

    If you still have an issue please share the exact link to the page on which you have the image issue.

    Best regards,
    Vinay

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.