Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #849588

    I’m running with ver 3.8 enfold and happy with functions so reluctant to update at this stage.
    I found a small problem when I started to add widgets with images to my blog right sidebar. See screenshot link. in private content.

    Click page titled NEWS from top menu.
    When page is first loaded the widgets all overlap / don’t stack properly in safari Version 9.1.2 on OSX. 10.11.6
    If I then press page reload – then first widget shows correctly but second one still overlaps the category list text below
    If I reload page again then all widgets and their content are displayed correctly.

    In Chrome I don’t see any problems with the display. I’ve not tested in firefox.

    Hope you can help.
    Pete

    #849874

    Hey premedia,

    I couldn’t reproduce the problem on my end using Safari 10. Does this happen every time? What happens if you clear your browser cache and reload the page?

    Best regards,
    Rikard

    #849903

    hi Rikard.
    Clearing the cache did not help – the problem was still there – so I upgraded Safari to Ver 10.1.2 and the problem has now gone away :)
    thanks for your help.
    pete

    #850032

    Hi Pete,

    Great, so you are ok with this for now?

    Best regards,
    Rikard

    #850110

    yes thanks – you can close this one.
    cheers
    Pete

    • This reply was modified 1 year, 7 months ago by  premedia.
    #850235

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Blog Sidebar widgets not stacking correctly when first loaded. ENFOLD Ver 3.8’ is closed to new replies.