Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #588662

    Hello,

    I would like for the home page of my blog to display the latest post (just 1) in full. I have tried using the Blog Posts element on the blog page, but for posts created with the Advanced Layout Editor, it only shows the title and read more link — even though ‘Full Text’ is selected.

    Is there a way to achieve this?

    As you can see here, first post (created with layout editor) only shows title – http://davidpagano.com/modsy-blog/

    Thanks

    #589897

    Hey corvuscorax!

    Please edit your post and click “screen options” on the top right corner and check “Excerpt” and then scroll below your content and add your excerpt in “excerpt” field.

    Cheers!
    Yigit

    #590088

    Thanks for your reply. Actually, I want the full content of the post to appear. This is one of the options in the Blog Posts element. However, on posts created using the advanced layout editor, no content shows. I since discovered that if you create a post using the default editor and insert the same elements via the ‘insert theme shortcode’ dropdown (with the magic wand icon), the full content does appear in the Blog Posts element. So the desired result is achieved, but it’s not as good because it’s harder to edit the shortcode than it is to use the advanced layout builder’s easy UI.

    I doubt there is a solution to this, but wanted to follow up with this workaround in case anyone else is having this issue.

    #591297

    Hi,

    Sorry for the late answer. I’m not sure if you need any more help on the topic or not? If you do then please post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.