Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #558008

    Hello,

    On my Blog Post page, some of the blog post Title synopses are displaying an additional “…” on its own separate line.

    This also results in the blog post image being cropped more so than other blog posts where the extra line with “…” does not display.

    Please take a look at the screenshot to see, and if you can let me know how I can fix this that would be great.

    Thank you.

    #558353

    Hey eviang,

    Please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Thanks,
    Rikard

    #558361

    Hi,

    Please see below for login detials

    #558797

    Hi!

    Thank you for providing us with credentials, however they no longer seem to be active or correct.

    May have them again, plus a link to the page in question on your website?

    Cheers!
    Dake

    #559026

    Hi,

    Please see below for login details + URL

    Thanks.

    #559261

    Hi!

    You can add following code to Quick CSS in Enfold theme options under General Styling tab to remove it

    .av-masonry-entry .av-masonry-entry-title + .av-masonry-entry-content {
        display: none;
    }

    Have you made any changes on theme files?

    Regards,
    Yigit

    #559266

    Thank you. That fixed it.
    I don’t believe I have made any changes to theme files (I’m not sure how to do that so I don’t think so).
    Thanks again.

    #559273

    Hi!

    You are welcome!
    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Regards,
    Yigit

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Blog Posts displaying extra line with "…"’ is closed to new replies.