Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #924683

    Hi all

    I’m receiving an error when I publish blog posts on my site. The posts do get published but I am concerned that this has started to happen.

    The error is the following:

    Notice: wpdb::prepare was called incorrectly. The query does not contain the correct number of placeholders (2) for the number of arguments passed (3). Please see Debugging in WordPress for more information. (This message was added in version 4.8.3.) in /home/content/n3pnexwpnas04_data01/76/41420776/html/wp-includes/functions.php on line 4147

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/n3pnexwpnas04_data01/76/41420776/html/wp-includes/functions.php:4147) in /home/content/n3pnexwpnas04_data01/76/41420776/html/wp-admin/post.php on line 198

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/n3pnexwpnas04_data01/76/41420776/html/wp-includes/functions.php:4147) in /home/content/n3pnexwpnas04_data01/76/41420776/html/wp-includes/pluggable.php on line 1216

    I’ve included credentials in case they are required.

    Many thanks
    Steve

    #926061

    Hey RoyalFlushGroup,

    Can you give us ftp access? so we can try look deeper into the issue.

    Best regards,
    Nikko

    #926250

    Hi Nikko

    Credentials attached.

    Thanks

    #927281

    Hi,

    Thank you for the info. We are not sure what’s causing the issue, yet. Can we deactivate the plugins while working on the site?

    Best regards,
    Ismael

    #928030

    Hi

    thanks for coming back to me. It is OK to deactivate the plugins but as the issue doesn’t seem to affect the customer journey (just my processes), I would ask that you wait until after 6pm (gmt) today. We are promoting a major sporting event this week (last day today), so I wouldn’t want any unnecessary disruption.

    Ideally for me, if this could be looked into during night time (UK), that would be ideal, but I understand that you guys work around the world so cannot be guaranteed.

    Thanks.

    #928045

    One other thing…

    if you publish a blog post as part of testing, please reset the status to “Draft” afterwards, so that it doesn’t stay visible to site visitors.

    Many thanks

    Steve

    #928861

    Hi,

    The issue is not happening if the plugins are deactivated. Please follow these steps.

    1. Go to your plugins page > Deactivate all active Plugins
    2. Update WordPress and Enfold to the latest version if you have not.
    3. Make sure all the plugins are updated.
    4. If the problem does not persist when plugins are turned off, activate one plugin at a time and refresh until you find the plugin in conflict.

    We await the results of your plugin compatibility test.

    Thanks for your cooperation :)

    Best regards,
    Ismael

    #929419

    Hi all

    I’m now having server issues with my host, so going to hold off this investigation for a couple of days. I don’t want to be trying to fix multiple issues at the same time, as it may give false readings.

    I am having to go through disabling all plugins, switch to default theme and all sorts of fun and games at the moment, so I will pick this up later in the week.

    Thanks

    Steve

    #930238

    Hi Steve,

    Thanks for the feedback. We’ll keep the thread open, just let us know if you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.