Viewing 30 posts - 1 through 30 (of 33 total)
  • Author
    Posts
  • #1260790

    I haven’t changed anything, and all of a sudden the image sizes that used to render the same height in the main news page, as well as the top image in each blog post, are now larger. The main news page is now all different heights, and each blog post image is much larger. I can’t think of any other control over this than the Enfold theme. Any ideas?

    #1262568

    Hey Illingco,

    Thank you for the inquiry.

    You should be able to set the thumbnail size in the Styling > Appearance > Preview Image Size settings of the Blog Posts element. It is also recommended to upload images with the same size to maintain the alignment of each item in the grid.

    Best regards,
    Ismael

    #1262738

    It’s been more than a week until you answered. Is this the new support time it takes? Also, where is this? I don’t see those items as you named them. Thanks…

    #1262752

    Furthermore, all the header images in each post are much larger, and some of the images in the posts are now reading bigger and are distorted/pixelated. That all changed without any changes made by me. This has to be a theme issue.

    #1263198

    Hi,

    Sorry about the delay. I am not really sure how we missed your inquiry. The settings should be available in the Advance Layout Builder, just edit the page containing the posts, click the Blog Posts element and go to the Styling tab. Or post the login details in the private field so that we could check the settings.

    Best regards,
    Ismael

    #1268481

    @ismael, did anyone even look at the comparison between sites? Setting are the same, blog grid page and individual pages are different. Why?

    • This reply was modified 2 months, 2 weeks ago by  Illingco.
    #1268970

    Hi,

    Thank you for the info.

    We tried logging in to the site but got locked out by the security plugin. Please disable the plugin temporarily or whitelist the countries listed in the following page so that we could check the dashboard and the blog settings.

    // https://kriesi.at/about

    Best regards,
    Ismael

    #1269086

    Please tell me what country you will try to get in from, I should not have to disable firewall for many countries for you to fix this. You should also be able to use a corporate VPN on your end. Please advise.

    #1269853

    Hi,

    Thank you for the update.

    Try to allow connection coming from any of the countries listed in the About page or team section.

    // https://kriesi.at/about

    Best regards,
    Ismael

    #1270235

    AGAIN!!! Please tell me what country you will try to get in from, I should not have to disable firewall for many countries for you to fix this. You should also be able to use a corporate VPN on your end. Please advise.

    #1270622

    Hi,

    Sorry about that. Please try to allow connections coming from the Philippines.

    Best regards,
    Ismael

    #1270654

    Please advise what your steps are for me to fix this…

    #1271093

    Hi,

    Thank you for the update.

    We tried to select the preview image manually but for some reason, the original image is still displayed in the grid instead of the selected thumbnail. Did you happen to remove some images or do a clean up in the uploads folder? When you enable the Smush plugin, did you disable certain thumbnails?

    Best regards,
    Ismael

    #1271121

    I did not clean anything in uploads. And Smush is not enabled so not sure what that has to do with anything?

    #1271581

    Hi,

    Could you also provide the FTP details? We would like to check if the thumbnails actually exists in the uploads folder. Right now, the grid or the Blog Posts element falls back to the original image instead of displaying the selected thumbnail.

    We actually deactivated the Smush plugin. Did you configure it before?

    Best regards,
    Ismael

    #1271699

    Sure, but please do not break site. I had Smush configured to smush images, that’s about it.

    #1272507

    Hi,

    We just realized that most of the thumbnails generated by the theme are scaled instead of cropped, so the size of those thumbnails might differ depending on the size of the original images. Fortunately, there is a thumbnail called “Shop Catalog” with the crop parameter enabled, so we selected that thumbnail from the Styling > Appearance > Preview Image Size settings to keep the height of the images the same.

    FYI, the login info above is incorrect.

    Best regards,
    Ismael

    #1272534

    Where is the Styling > Appearance > Preview Image Size settings?

    #1272536

    Furthermore, in each post, that image used to be scaled down, so they were all the same height, say 300px? Why are they all full size?

    #1273190

    Hi,

    The Preview Image settings is inside the Blog Posts element in the page. Did you adjust the dimension of the entry_with_sidebar thumbnail? This is the name of the thumbnail used in the single post pages. By default, the size of the thumbnail should be 845x321px.

    Thank you for your patience.

    Best regards,
    Ismael

    #1273395

    I’ve changed nothing. And where specifically is the setting? In your theme menu, post pages? Sorry if that was unclear.

    #1273866

    Hi,

    And where specifically is the setting?

    As mentioned above, the Preview Image settings is inside the Blog Posts element in the page.

    Looks like the designated thumbnails for the posts do not exists, so it falls back to the original image or the default size. Please correct the FTP details above so that we could check the uploads folder. (see private field)

    Best regards,
    Ismael

    #1274230

    What I meant was where in your theme is that setting? Or are you simply saying where it is in CSS? Or in each blog post? This is not entirely clear. Reset account, please advise.

    #1274543

    Hi,

    What I meant was where in your theme is that setting?

    Which setting? If you are referring to the Preview Image settings, then you have to edit the Blog Posts element in your news page and go to the Styling > Appearance toggle.

    The FTP account above is still not working. We have to check the uploads folder and see why the images in the single post entries are not displaying in the designated size, or why the assigned thumbnail (entry_with_sidebar) is not showing.

    I will also forward the issue to our channel so that other moderators could check it.

    Best regards,
    Ismael

    #1274544

    Firewall is probably blocking country. Which country are you trying to get in from?

    #1275173

    Hey!

    A few of us are in the Philippines but there are moderators from different countries. Please check the following link.

    // https://kriesi.at/about

    Previous reply: https://kriesi.at/support/topic/blog-post-image-sizes-suddenly-all-different-sizes/#post-1270622

    Best regards,
    Ismael

    #1275300
    #1275694

    Hi,

    Can we access the file server? Try to allow connections coming from the Philippines. Or try to upload the images again, see if it generates the correct entry_with_sidebar thumbnail size (845x321px).

    Best regards,
    Ismael

    #1279581

    Philippines is not blocked. Try again?

    #1279583

    Update: Uploading images again (and letting WP add the -1 to their file names) seems to work. Why this changed and then works as before is very strange.

Viewing 30 posts - 1 through 30 (of 33 total)

You must be logged in to reply to this topic.