Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #427242

    Hello, I’ve been having a problem with my blog. Initially every one of my posts(not pages) would default to one url, an unrelated page on my website. Thus they would error when I tried to click them from the blog main page.

    I get this:
    Nothing Found
    Sorry, the post you are looking for is not available. Maybe you want to perform a search?

    So I installed a plugin for custom permalinks and named them, but I still get this same error. I’m not sure exactly what I am doing wrong.

    Can anyone help? :( Sorry for the trouble.


    Hi Kozi!

    Are you using a custom structure? Try clicking on the “postname” structure and save to see if that works. Also try deactivating all plugins.

    If that does not help then try creating a backup of your .htaccess file which is found in your WordPress root directory and then delete it and save your permalinks once more in Dashboard > Settings > Permalinks.

    Best regards,

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.