Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1040773

    The animation (arrows by hoover) of the header image should be deactivated. In addition, the image should be displayed across the entire page of the blog post (highlighted in green). Could you send me the appropriate code? Thank you very much.

    Best regards,
    Esther

    #1040899

    Hey Esther,

    Try to go to Enfold > Blog Layout then instead of using Single Author, small preview Pic (no author picture is displayed, feature image is small) try to use Single Author, big preview Pic (no author picture is displayed, feature image is big).
    As for the hover arrow, try adding this css code in Quick CSS (located in Enfold > General Styling):

    .single-post .blog-meta span.image-overlay {
        display: none !important;
    }

    Best regards,
    Nikko

    #1041098

    Hi Nikko

    The CSS code works, but switching to Single Author, big preview Pic (no author picture is displayed, feature image is big) doesn’t help.

    Do you have another idea?

    Best regards,
    Esther

    #1041116

    Hi Nikko

    I think there’s been some misunderstanding:
    I don’t want the page-width image on the overview page (which I do anyway in a magazine layout), but on the individual article.

    I guess the blog layout doesn’t affect the individual article?

    Best regards,
    Esther

    #1041152

    Hi Nikko

    Got it – it wasn’t the blog design but the single post options.
    Anyway, thanks for your support.

    Best regards,
    Esther

    #1041154

    …but now: your CSS code for the header picture doesn’t work any more :-(

    #1041691

    Hi Esther,

    I apologize for my mistake and glad that you found the right option :)
    As for the css, please remove the one I gave before and use this instead:

    .single-post .big-preview.single-big span.image-overlay {
        display: none !important;
    }

    Hope this helps.

    Best regards,
    Nikko

    #1041720

    Hi Nikko
    That’s it – Thank you :-)
    Best regards, Esther

    #1041748

    Hi Esther,

    Glad that we could help :)
    Feel free to create a new thread, if you need more assistance.
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Blog Post – Cover picture: deactivate animation, display screen width’ is closed to new replies.