Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1030662

    Hi,

    I’ve started to use the Advanced Layout Editor for my blogs now and have noticed that they display the author information underneath the blog image and title rather than a snippet.

    Even so it doesn’t appear properly? It says this:

    Richard CostelloRichard Costello, from Dartford in Kent, is the owner of MultiPlumb and has been involved in the plumbing industry installing bathrooms and boiler systems for over 15 years. If you have any questions or suggestions for future blog posts feel to get in touch at (Email address hidden if logged out) . https://www.multiplumb.co.ukSettings

    https://www.multiplumb.co.uk/ (Purchase code hidden if logged out) -boiler-in-my-loft/

    This is a new blog that I wrote using the Advanced Layout Editor.

    https://www.multiplumb.co.uk/ (Purchase code hidden if logged out) -installation-cost/

    This is a blog that I wrote using the default editor and this displays the snippet underneath the image and title on the blog list page. I like this. How do I change the new blogs so that this information is displayed?

    Thanks,

    Harvinder

    #1031566

    Hey ballindigital,
    Sorry for the late reply, I have taken a look at your posts and I see that your posts written with the Advanced Layout Builder all display the author information, where the excerpt should be. Typically ALB post don’t display the excerpt unless you manually enter it in the “excerpt” field at the bottom of the page. To see this field click “screen option” at the top of your page, then check the excerpt box.
    2018-10-30-224049
    The posts written with the default editor creates the excerpt from the content of the post automatically.

    I see that your author information box is created with a plugin, so I assume that the plugin is using the same excerpt field, or there is a conflict with the plugin and the excerpt field. Please try to manually enter a excerpt for the ALB posts and hopefully that will show instead of the plugin content.

    Best regards,
    Mike

    #1031817

    It worked! Thank you so much!

    #1031890

    Hi,
    Glad we could help, unless there is anything else we can help with on this issue, shall we close this then?

    Best regards,
    Mike

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.