Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #694023

    I would like to set up a blog page that looks like this http://kriesi.at/themes/enfold-business-flat/blog/ without downloading the demo. I cannot figure out how to set it up this way. Please kindly advise.

    #694032

    Hey VastMarketing,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Jordan

    #694815

    See information requested.

    #695022

    Hey!

    I went to Enfold theme options > Blog Layout > Blog Layout and choose to use ALB to create blog page and then edited your blog page. Please review your website now

    Cheers!
    Yigit

    #695058

    HI. I don’t see any of those changes to reflect the blog layout I wanted. I don’t see anything under blog layout that says ALB either. This is what I need: http://kriesi.at/themes/enfold-business-flat/blog/

    In addition, I had sent another message in regard to the header images on all the pages except the home page are not falling the entire space. I have not had a response back on that yet. See screen shot: http://prntscr.com/cpossm

    Please help. Thank you.

    #695233

    Hi. Any updates for me on this?

    #695574

    Hi!

    I attached a link to your blog page below. Please edit it and adjust as needed. You can also adjust options in Enfold theme options > Blog Layout.

    We have replied you here regarding header – https://kriesi.at/support/topic/modify-header-size/

    Cheers!
    Yigit

    #695696

    Hi. The header of the blog was not what I wanted to edit. It was the style of the blog entries.
    See this screen shot here for what I would like to do. https://www.dropbox.com/s/an7q56egebsqob2/Screen%20Shot%202016-10-05%20at%2012.34.16%20PM.png?dl=0

    #695721

    Hi!

    Configure the options, look for “Blog Content length”, select “Excerpt with Read More link”.

    Best regards,
    Basilis

    #695722

    Where is the Blog Content Length setting?

    #696134

    You all changed the header of the blog and it is not what I wanted to edit. I have tried to change it back and when I do it messes up the entire page layout.

    I’m still also waiting on a response for how to change the blog length for the “Excerpt with Read More Link.” Where is the Blog Content Length setting? I cannot find it.

    This is what I want the page to look like: https://www.dropbox.com/s/an7q56egebsqob2/Screen%20Shot%202016-10-05%20at%2012.34.16%20PM.png?dl=0

    Can you please help me with this? I need to get this done ASAP.

    Thank you.

    #696139

    Ok. I found how to do the Excerpt setting. But I still need help with the look of the blog and fixing the header.

    #696656

    It’s been over 24 hours. Can someone please help me?

    You all changed the header of the blog and it is not what I wanted to edit. I have tried to change it back and when I do it messes up the entire page layout.

    This is what I want the page to look like: https://www.dropbox.com/s/an7q56egebsqob2/Screen%20Shot%202016-10-05%20at%2012.34.16%20PM.png?dl=0

    Can you please help me with this? I need to get this done ASAP.

    #697437

    Hi,

    your questions are related to WordPress’ default behaviors, instead of to the theme itself. I suggest to simply google or contact WordPress general Forum about it in the future. Refer to this site for information about WordPress’ excerpt function: https://developer.wordpress.org/reference/functions/the_excerpt/

    Simply use WordPress’ “more tag” button: http://imgur.com/a/0RPkg

    Best regards,
    Andy

    #697493

    My other question was not answered. I really need to have this fixed please.

    The header imaged on the blog page is not functioning and showing up properly. When you all went in to set up some of the blog settings you added a “COLOR SECTION”. I have tried to delete that section and add in an “Advanced Layer Slider” as I have on the other pages. I am unable to add that in and make it function like the other pages. I would appreciate it if you could fix the issue with this so the pages are all formatted the same way. I guess you all went in to fix the BLUE HEADER ISSUE that you set up recently. When you did, a bunch of settings changed on the entire blog and I had to fix them. Please kindly only address the issues in this support request. In addition, now when I use a “Featured Image” a blue circle icon appears over it that is animated. When I click on it on the main Blog page it opens the blog post. When I click on it on the actual Post it open the image larger. I would like to disable this feature altogether. Also, the other thing that seems to have changed is on the Blog main page – the list of Pages is now showing up on the right side. It is not showing up on the individual blog posts. Please remove this list of pages from the right side. Here’re some screen shots of the issues. Thank you!

    https://www.dropbox.com/s/7e5164c9fc645tv/Screen%20Shot%202016-10-10%20at%2011.44.58%20AM.png?dl=0
    https://www.dropbox.com/s/5a89oxlcpxbqw2p/Screen%20Shot%202016-10-10%20at%2011.54.53%20AM.png?dl=0
    https://www.dropbox.com/s/2s3g1lkruxv7hx7/Screen%20Shot%202016-10-10%20at%2011.56.24%20AM.png?dl=0

    #697730

    Hi,

    please stick to one question/issue only in one ticket. Open another ticket for more questions. This gets very confusing for us and thus difficult for us to support you.

    To get rid of the blue circle use this code:

    .big-preview.single-big {
    pointer-events: none;
    }
    

    If you want to remove your sidebar, simply remove it inside your backend. Go to Enfold->Sidebar Settings->Sidebar on Blog Page

    To adjust your header image use this:

    .av-parallax-inner.main_color.avia-full-stretch {
    background-size: 4000px 241px !important;
    background-position: 0px 38px !important;
    }
    

    and adjust as needed.

    Best regards,
    Andy

    #697896

    All of the issues in my last message have not been addressed.

    The BLOG PAGE HEADER is still an issue. It is distorted because of the COLOR SECTION you all added to the page. I have tried to remove that section but when I do it destroys all of the formatting on that page.
    SEE SCREEN SHOTS BELOW.

    In addition, the SIDEBAR on the BLOG is an issue. I WANT the sidebar to show up but I DO NOT want the PAGES list to show up in the Sidebar. I cannot find where to remove this. I tried the Widgets area and it does not show up there. I tried the Enfold blog section, and the WordPress settings and there is no where I see to remove this.

    Please tell me how to fix these issues or please login to my site and fix them.

    https://www.dropbox.com/s/cz4oeodw7t9a24l/Screen%20Shot%202016-10-11%20at%208.37.25%20AM.png?dl=0

    https://www.dropbox.com/s/hs2jed28ugpp4eu/Screen%20Shot%202016-10-11%20at%208.39.54%20AM.png?dl=0

    https://www.dropbox.com/s/eaf6r9frn9j8g1q/Screen%20Shot%202016-10-11%20at%208.41.40%20AM.png?dl=0

    Thank you.

    #698608

    Hey!

    I WANT the sidebar to show up but I DO NOT want the PAGES list to show up in the Sidebar.

    Those are the dummy widgets and they are automatically added when the sidebar or widget area is empty. You can either add widgets to the widget area or add this code in the functions.php file.

    add_filter( 'avf_show_default_sidebar_pages', 'remove_default_sidebar_pages', 10, 1);
    
    function remove_default_sidebar_pages( $show ) 
    {
    	return false;
    }

    The BLOG PAGE HEADER is still an issue. It is distorted because of the COLOR SECTION you all added to the page.

    I’m sorry but when I checked the blog page, I don’t see anything wrong with it. The screenshot doesn’t explain anything clear either. Could you please provide a screenshot showing the actual issue?

    Regards,
    Ismael

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.