Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1155101

    Hi!
    I’m setting up LearnDash on my staging site at staging.thedancedojo.com and I just noticed that my Blog archive located at /blog/ is a 404’ing.
    Unfortunately I don’t know exactly when this happened or if it is related to LearnDash. I just noticed it as I was installing and configuring LearnDash so I’m pretty sure they are related.

    Here’s what I’ve done so far:

    – Disabled all plugins
    – Reset permalinks by clicking “save” button in WP Settings > Permalinks. /blog/ page still 404
    – Deleted the /blog/ page entirely and emptied the trash. Re-set it up. Still 404

    ^ Neither of those worked.

    I then went into my theme settings and set a different page to display the blog archive. The blog then displayed properly on that page.
    For some reason the /blog/ page isn’t being found on the server even though it’s published.

    What steps can I take to troubleshoot this? I’ve provided you with WP credentials in the private section.

    #1155682

    Hey dancedojo,

    Please have a look at the docs here:

    Please check your .htaccess file too, maybe learndash added some rules there.
    Best regards,
    Victoria

    #1156296

    Hi Victoria,
    I’ve followed the steps in those articles and the /blog/ page still 404’s. I also checked the Htaccess file and didn’t see anything added by Learndash.

    Any other ideas?

    #1156997

    Hi,

    Can you please check with the hosting company about this? It is not an issue of our theme at all.

    Best regards,
    Basilis

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.