Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #648852

    Hey guys! I’ve been having an issue on a couple sites I’m working on where there is no option to have a blog except. Basically, everything is functioning normally except on the “edit post” page, below the main field, there is simply no second field where I can leave an excerpt. My goal is to have a “read more” link with a small excerpt on the blog page, and I’ve successfully accomplished this on 2 sites with Enfold. However, oddly, on 2 other sites the excerpt field doesn’t exist. Everything is fully updated so that doesn’t seem to be the issue. I’ve been avoiding making this help request as I figured I was doing something obviously wrong, but I just can’t figure it out. Any ideas?? I’m leaving login info etc in the private content below.

    Thanks for the help, you guys rock! Love Enfold!

    #649070

    Hey tschlicting,

    You can select to show the Excerpt field by clicking Screen Options in the top right hand corner of the edit screen. Tick the Excepts option in there and you should see it after that.

    Best regards,
    Rikard

    #649102

    I thought I had played with all the options but I see that I missed one. Thank you Rikard, that has worked! You guys are the best.

    • This reply was modified 1 year, 5 months ago by  tschlicting.
    #649636

    Hi,

    Great, glad we could help :-)

    Regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘"Blog excerpt" field not showing up in editor’ is closed to new replies.